News:

www.W116.org
All about the Car!

Main Menu

My new 450sel

Started by Flogrates, 23 December 2020, 03:12 PM

Flogrates

Quote from: rumb on 14 January 2021, 07:44 PM
Quote from: Flogrates on 14 January 2021, 03:08 PM
Well, 8 days and nearly 1500 later I picked up the Merc last night. Front wheel bearings were in need of a change, the rears were apparently totally destroyed.

Apparently they almost gave up on the job at one point.  It was lovely to get it back but that it's definitely tampered my enthusiasm for the car LOL

Those rear bearings are a real pain - I can understand the shop being dismayed.
It makes me quite glad I didn't attempt myself tbh

Flogrates

Well, got a bit motivated today, so I went and got some led globes, tried and failed to fix my dimmer and did some painting that didn't turn out so well.

I also didn't get enough gloves LOL


See pictures for my average masking job.


Flogrates

I have been doing absolutely nothing with this car this car so far this year as I have been working 6/7 days a week for harvest season but I did manage to take it to work yesterday and today, it's a 70km round trip and our first big drive.

It's been great, I have identify some more issues to go on the list.

- cruise control doesn't work
- can't adjust the clock, the knob just spins
-fm reception is terrible after a while. Fine when you first start driving but then goes to the dogs
-bad shock and/or bush

The list is getting longer and my time to do it shorter unfortunately.

daantjie

If you have Becker radio you should be able to adjust the sensitivity of the reception on the RHS knob.
To adjust clock you have both push the stalk in and turn at same time.
Daniel
1977 450 SEL 6.9 - Astralsilber

Flogrates

Quote from: daantjie on 18 February 2021, 05:37 PM
If you have Becker radio you should be able to adjust the sensitivity of the reception on the RHS knob.
To adjust clock you have both push the stalk in and turn at same time.
I do have a Becker, I'll have a look at that.

That's what I was doing with the clock, the knob was just spinning

Flogrates

Hello everyone, long time no post.

I've been working 6/7 days a week and spending my free time setting my ute up for camping so I haven't touched the Merc in a long time.

But today that changed, I didn't take any photos till the end but I've been working on the clock, cruise control and air box.

Clock - this was super simple, I just banged some new caps on it and it's apoles now

Cc - this was a lot harder, and really tested me, I changed 2 caps but accidentally bridged a cap to a resistor and had a hell of time fixing my cock up. Hopefully the caps will fix it, if not my reading tells me it's likely the relays in which case I'll probably try and buy another one.

Air box
So I half assed this and paid for it. Didn't sand jr enough and accidentally bought a far to matte black.

I went back over what I'd done with a orbital, I rant out of sand paper and gave up, but I do actually have a photo of where I left it .

I need to get some 120 grit for the cracks, 240 for the orbital and locate some gloss heat paint for it.

UTn_boy

Quote from: daantjie on 18 February 2021, 05:37 PM
If you have Becker radio you should be able to adjust the sensitivity of the reception on the RHS knob.
To adjust clock you have both push the stalk in and turn at same time.

That feature is only on Grand Prix and Mexico.  The Europa, Europa II, Monza, AVUS, and Monte Carlo do not have this feature. 
1966 250se coupe`,black/dark green leather
1970 600 midnight blue/parchment leather
1971 300sel 6.3,papyrus white/dark red leather
1975 450se, pine green metallic/green leather
1973 300sel 4.5,silver blue metallic/blue leather
1979 450sel 516 red/bamboo

Flogrates

Quote from: UTn_boy on 16 May 2021, 10:46 PM
Quote from: daantjie on 18 February 2021, 05:37 PM
If you have Becker radio you should be able to adjust the sensitivity of the reception on the RHS knob.
To adjust clock you have both push the stalk in and turn at same time.

That feature is only on Grand Prix and Mexico.  The Europa, Europa II, Monza, AVUS, and Monte Carlo do not have this feature.

I have a Mexico! I did try this but it didn't help so much, I have to investigate it further

Flogrates

Hello, long time no post.

I got a bit side tracked with building my ute up and redoing my work shop. But I have this a its first wash (lol) and took it to the pub. Which obviously got me keen to pull it back apart and fix more stuff.

The key has never worked in the boot, or it turns out the passenger side door which leads me to think it's been re keyed at some point upon investigation.

So I quickly gave up that and pulled the aerial out to try and make it go down fully.

As you can see it's heavily corroded but the electronics are fine. Going to some how pull the bottom bearing out of its holder thingo re grease it and regrease everythingand it's going to magically work fine when I put it back together. In theory ?

floyd111

Quote from: Flogrates on 17 January 2021, 01:37 AM
Well, got a bit motivated today, so I went and got some led globes, tried and failed to fix my dimmer and did some painting that didn't turn out so well.

I also didn't get enough gloves LOL


See pictures for my average masking job.

Well done on the sprayjob! I know how finnecky that masking is. Tried and failed a lot myself. You could offer these refurbished bezels online!

Flogrates

#25
Quote from: floyd111 on 23 August 2021, 06:38 PM
Quote from: Flogrates on 17 January 2021, 01:37 AM
Well, got a bit motivated today, so I went and got some led globes, tried and failed to fix my dimmer and did some painting that didn't turn out so well.

I also didn't get enough gloves LOL


See pictures for my average masking job.

Well done on the sprayjob! I know how finnecky that masking is. Tried and failed a lot myself. You could offer these refurbished bezels online!
Oh man, doing that once was enough, in saying that ive been waiting to see a set pop up to have another crack at it.



Ariel unit is as clean as I am going to make it, I did some creative filing to get access into the bearing/runner. Found it totally set solid with old grease, gave it a quick clean and realised I don't have any grease to re pack it with. Duh!! Tomorrow job.

I've noticed I've popped fuse 5 again, for maybe the third time in my owner ship. Any common issues associated with this? Or am I going to have a really trying time testing things ahead of me ?

I noticed in my brief exploration that the tail lights have green wire bridging them for some reason and there is 3/4 soldered y joints that have been taped, so who knows what that's all for.

daantjie

Could be somebody added rear fog lights maybe?
Daniel
1977 450 SEL 6.9 - Astralsilber

rumb

Depending on the year, one could 1 or 2 more bulbs into the rear lights.  But all that wiring should be inside the housing.
'68 250S
'77 6.9 Euro
'91 300SE,
'98 SL500
'14 CLS550,
'16 AMG GTS

Flogrates

I'll have a proper look at i
Quote from: daantjie on 24 August 2021, 09:34 AM
Could be somebody added rear fog lights maybe?

Possibly ? I need to have a proper look.

Flogrates

Quote from: rumb on 24 August 2021, 01:18 PM
Depending on the year, one could 1 or 2 more bulbs into the rear lights.  But all that wiring should be inside the housing.

It's a 78, it has a extra bulb in one side but not the other ?

I notice too, that when the number 5 fuse goes I lose both tails not just one.

Something funky going on