Author Topic: Does my old Mercedes M110 need to use valve saver fluid?  (Read 257 times)

BCDC

  • Newbie
  • Posts: 5
  • W116 Enthusiast
  • Location: Tasmania
Does my old Mercedes M110 need to use valve saver fluid?
« on: 09 January 2020, 02:38 PM »
I bought a nice W116 280SE, M110 engine recently and want to know if I should use valve saver fluid additive to the fuel? Only 95K km's 1978 model. Thanks.
1978 280SE Cream with blue leather interior. With SLS

TJ 450

  • W116 Addict
  • ****
  • Posts: 4,162
  • Location: Rockingham, Western Australia
    • Tim's Insulators Downunder
Re: Does my old Mercedes M110 need to use valve saver fluid?
« Reply #1 on: 09 January 2020, 10:09 PM »
Welcome BCDC,

The good news is that it's not required on any MB engine of this era as they had hardened valve seats to begin with. They do need 98 octane fuel though (95 might also be OK if you drive gently).

Tim
1976 450SEL 6.9 1432
1969 300SEL 6.3 1394
2003 ML500

ptashek

  • W116 Addict
  • ****
  • Posts: 1,781
  • W116 owner
  • Location: Ireland
    • History of ZV9485
Re: Does my old Mercedes M110 need to use valve saver fluid?
« Reply #2 on: 10 January 2020, 05:29 AM »
Ignition timing can be adjusted to drive on non-98 octane fuel, by retarding by one degree per octane below 98, up-to a maximum of six degrees total.
1993 "Pearl Blue" W124 280TE
1979 "Icon Gold" W116 450SE (history, resto)

BCDC

  • Newbie
  • Posts: 5
  • W116 Enthusiast
  • Location: Tasmania
Re: Does my old Mercedes M110 need to use valve saver fluid?
« Reply #3 on: 10 January 2020, 12:40 PM »
Thanks very much for the info. I was wondering as the car came with a bottle of valve saver fluid in the boot with other bits and pieces but this is good news. Good old MB made to last. My old girl is 42 this year. Drives beautifully. I love it. I'm running 98 octane mostly but my local town only has 95 so I have to drive further afield to get the good stuff. Is it ok to blend say half tanks occasionally?
1978 280SE Cream with blue leather interior. With SLS

TJ 450

  • W116 Addict
  • ****
  • Posts: 4,162
  • Location: Rockingham, Western Australia
    • Tim's Insulators Downunder
Re: Does my old Mercedes M110 need to use valve saver fluid?
« Reply #4 on: 11 January 2020, 09:11 AM »
As long as the engine doesn't ping under normal operation it's all good to use the 95. If it pings then you would need to retard the ignition timing as above, but that would be a last resort.

Tim
1976 450SEL 6.9 1432
1969 300SEL 6.3 1394
2003 ML500