Author Topic: Unable to upload images  (Read 1700 times)

markb

  • Enthusiast
  • *
  • Posts: 40
  • W116 Owner
  • Location: Atlanta
Unable to upload images
« on: 26 July 2016, 04:29 PM »
I get a security error when I use the attachment option to upload an image file. Has something changed? Is this a problem on my end (I've tried both Chrome and IE)? I've been able to upload ok in the past.
Thanks
Mark
1979 450SEL. 209k, 20+ year daily driver.
1969 Citroen DS21 Wagon. Long ago and far away, but still amazed.
1956 MGA. Dismantled 1984. Saving for my first born son (nyd!).

admin

  • Administrator
  • Newbie
  • *****
  • Posts: 9
  • Drinks leaded fuel for breakfast
  • Location: On the road
    • www.w116.org
Re: Unable to upload images
« Reply #1 on: 26 July 2016, 08:25 PM »
Please send us a screenshot of the error you are receiving and we'll look into it.

markb

  • Enthusiast
  • *
  • Posts: 40
  • W116 Owner
  • Location: Atlanta
Re: Unable to upload images
« Reply #2 on: 27 July 2016, 07:11 AM »
Let's see if it works..
Mark
1979 450SEL. 209k, 20+ year daily driver.
1969 Citroen DS21 Wagon. Long ago and far away, but still amazed.
1956 MGA. Dismantled 1984. Saving for my first born son (nyd!).

markb

  • Enthusiast
  • *
  • Posts: 40
  • W116 Owner
  • Location: Atlanta
Re: Unable to upload images
« Reply #3 on: 27 July 2016, 07:18 AM »
Hmm.. uploading the screen shot worked here. I'll try creating a fresh post instead of using REPLY. Thanks.

I just tried: 1) creating a fresh post, same error. 2) same as #1, using a fresh image file (.jpg), same error.

165k image.
« Last Edit: 27 July 2016, 07:31 AM by markb »
Mark
1979 450SEL. 209k, 20+ year daily driver.
1969 Citroen DS21 Wagon. Long ago and far away, but still amazed.
1956 MGA. Dismantled 1984. Saving for my first born son (nyd!).

markb

  • Enthusiast
  • *
  • Posts: 40
  • W116 Owner
  • Location: Atlanta
Re: Unable to upload images
« Reply #4 on: 18 August 2016, 07:10 PM »
I'm still getting the same security error trying to post with an image. Last year I included images in several posts by using the "Attachment" option, but they were very small (<50k). Do larger images need to live elsewhere on the web, or in the gallery? If so, what's the limit? Thanks.
Mark
1979 450SEL. 209k, 20+ year daily driver.
1969 Citroen DS21 Wagon. Long ago and far away, but still amazed.
1956 MGA. Dismantled 1984. Saving for my first born son (nyd!).

ptashek

  • W116 Addict
  • ****
  • Posts: 2,146
  • W116 owner
  • Location: Ireland
    • History of ZV9485
Re: Unable to upload images
« Reply #5 on: 19 August 2016, 09:30 AM »
"Restrictions: maximum total size 10240KB, maximum individual size 1024KB"
1993 "Pearl Blue" W124 280TE
1988 "Arctic White" W124 200T
1979 "Icon Gold" W116 450SE (history, resto)

floyd111

  • W116 Addict
  • ****
  • Posts: 2,799
  • Squiggle fan
  • Location: taiwan
Re: Unable to upload images
« Reply #6 on: 19 August 2016, 10:20 AM »
The site has been having issues the last week.
No doubt that's related.
Talked to the Admin last week, when there was no posts whatever possible for 3 days.

markb

  • Enthusiast
  • *
  • Posts: 40
  • W116 Owner
  • Location: Atlanta
Re: Unable to upload images
« Reply #7 on: 19 August 2016, 12:41 PM »
Thanks, I didn't think size was a problem ;). I also haven't been getting alerts for weeks.
Mark
1979 450SEL. 209k, 20+ year daily driver.
1969 Citroen DS21 Wagon. Long ago and far away, but still amazed.
1956 MGA. Dismantled 1984. Saving for my first born son (nyd!).

markb

  • Enthusiast
  • *
  • Posts: 40
  • W116 Owner
  • Location: Atlanta
Re: Unable to upload images
« Reply #8 on: 23 August 2016, 05:56 PM »
I've given up on using the attachments option. I used Photobucket.

Now my other problem: I'm no longer getting notifications. Help?
Mark
1979 450SEL. 209k, 20+ year daily driver.
1969 Citroen DS21 Wagon. Long ago and far away, but still amazed.
1956 MGA. Dismantled 1984. Saving for my first born son (nyd!).