Author Topic: ? server corrupt  (Read 2713 times)

gavin116

  • Classic
  • **
  • Posts: 435
  • 1979 450SE
  • Location: London, UK
? server corrupt
« on: 19 August 2015, 11:31 PM »
Hi admin


I've been trying to post an update.  Tried to do so at least 5 times last night and again about 5 times this morning.  Keep on getting errors.  I see several other members have been able to post, but none of their posts included pictures.  All my pictures are 500kb or less.


Help

gavin116

  • Classic
  • **
  • Posts: 435
  • 1979 450SE
  • Location: London, UK
Re: ? server corrupt
« Reply #1 on: 20 August 2015, 10:53 PM »
Hi Admin


The crashed page is still the same: http://forum.w116.org/test-drive/my-first-w116-here-at-last/msg122132/#new


Could you please look into the problem.


Kind regards,


Gavin

oversize

  • W116 Addict
  • ****
  • Posts: 1,330
  • W116 Nut
  • Location: Melbourne, Australia
Re: ? server corrupt
« Reply #2 on: 22 August 2015, 12:15 AM »
No problems here in Ausland....
1979 6.9 #5541 (Red Bull)
1978 6.9 #4248 (Skye)
1979 6.9 #3686 (Moby Dick)
1978 6.9 #1776 (Dora)
1977 450SEL #7010 white -P
1975 450SEL #8414 gold -P

gavin116

  • Classic
  • **
  • Posts: 435
  • 1979 450SE
  • Location: London, UK
Re: ? server corrupt
« Reply #3 on: 22 August 2015, 12:36 AM »
Quote
The crashed page is still the same: [/size]http://forum.w116.org/test-drive/my-first-w116-here-at-last/msg122132/#new[/color]


Do you get the page come up with my blog when you click the link?

w116john

  • Classic
  • **
  • Posts: 309
  • Location: ireland
Re: ? server corrupt
« Reply #4 on: 22 August 2015, 01:11 AM »

hi

there is nothing there when i open the link

john

admin

  • Administrator
  • Newbie
  • *****
  • Posts: 9
  • Drinks leaded fuel for breakfast
  • Location: On the road
    • www.w116.org
Re: ? server corrupt
« Reply #5 on: 31 August 2015, 11:33 PM »
 :o :-[

We will look into this but currently have no idea.

gavin116

  • Classic
  • **
  • Posts: 435
  • 1979 450SE
  • Location: London, UK
Re: ? server corrupt
« Reply #6 on: 31 August 2015, 11:38 PM »
Hi Admin
Many thanks for your help, it would be nice to get the page working again.
Kind regards,
Gavin

admin

  • Administrator
  • Newbie
  • *****
  • Posts: 9
  • Drinks leaded fuel for breakfast
  • Location: On the road
    • www.w116.org
Re: ? server corrupt
« Reply #7 on: 01 September 2015, 12:41 AM »
We are better than we realise. It is working again! :)

gavin116

  • Classic
  • **
  • Posts: 435
  • 1979 450SE
  • Location: London, UK
Re: ? server corrupt
« Reply #8 on: 01 September 2015, 05:40 AM »
Hi Admin


A very big thank you for getting Mrs White's show on the road again!  I'm glad you were able to fix the problem.  ;)


Kind regards,


Gavin