Author Topic: sending private messages  (Read 4624 times)

116Benz

  • Vintage
  • ***
  • Posts: 735
  • Location: Warwick, Queensland
sending private messages
« on: 27 September 2007, 03:55 AM »
Anyone else having problems sending messages? I've done the turning machines on and off, logging in and out, its happening on the work computer and my laptop, anyone got any suggestions?
Admin? help?
1995 Mazda MX-5
1975 280SE
1978 280SEL
1990 300SE

CraigS

  • W116 Addict
  • ****
  • Posts: 1,989
  • MMM100
  • Location: Sydney by Tatra here we come !
    • My eclectic collection
Re: sending private messages
« Reply #1 on: 27 September 2007, 04:00 AM »
Just tried to send you a test one, and you're right. It doesn't work

Martin 280s

  • Vintage
  • ***
  • Posts: 565
  • Location: Jundiai¬≠ - Brazil Formerly from the U.K
    • Facebook
Re: sending private messages
« Reply #2 on: 27 September 2007, 04:03 AM »
 I sent 116Benz a message and, for some reason, it got through!
Well loved and cherished...
Lady Geneviève - 1976 - W116 280S
Lady Audrey - 1994 - W140
Lady Galatea - 1999 - BMW K1200 LT

116Benz

  • Vintage
  • ***
  • Posts: 735
  • Location: Warwick, Queensland
Re: sending private messages
« Reply #3 on: 27 September 2007, 04:04 AM »
I sent 116Benz a message and, for some reason, it got through!

Yeah got yours loud n clear...
will have to email for the time being...
1995 Mazda MX-5
1975 280SE
1978 280SEL
1990 300SE

Des

  • Vintage
  • ***
  • Posts: 923
  • Location: Australia
Re: sending private messages
« Reply #4 on: 27 September 2007, 04:05 AM »
I just sent a test message and it didn't give me any error messages

 ???
1977 W123 230 
1977 W116 280S *new*
1980 W123 250
VW Beetle "Oval Window"
VW Golf Mk1
Volvo 240GL
Volvo 740GLE

116Benz

  • Vintage
  • ***
  • Posts: 735
  • Location: Warwick, Queensland
Re: sending private messages
« Reply #5 on: 27 September 2007, 04:06 AM »
I just sent a test message and it didn't give me any error messages

 ???

I got it Des, but I cant reply...
1995 Mazda MX-5
1975 280SE
1978 280SEL
1990 300SE

Des

  • Vintage
  • ***
  • Posts: 923
  • Location: Australia
Re: sending private messages
« Reply #6 on: 27 September 2007, 04:14 AM »
do you have millions of private messages you haven't deleted?

maybe try clearing out a few?

1977 W123 230 
1977 W116 280S *new*
1980 W123 250
VW Beetle "Oval Window"
VW Golf Mk1
Volvo 240GL
Volvo 740GLE

116Benz

  • Vintage
  • ***
  • Posts: 735
  • Location: Warwick, Queensland
Re: sending private messages
« Reply #7 on: 27 September 2007, 04:16 AM »
do you have millions of private messages you haven't deleted?

maybe try clearing out a few?


Tried that as well....might have to delete a few more.
1995 Mazda MX-5
1975 280SE
1978 280SEL
1990 300SE

Des

  • Vintage
  • ***
  • Posts: 923
  • Location: Australia
Re: sending private messages
« Reply #8 on: 27 September 2007, 04:17 AM »
...don't forget to clear sent messages as well.

1977 W123 230 
1977 W116 280S *new*
1980 W123 250
VW Beetle "Oval Window"
VW Golf Mk1
Volvo 240GL
Volvo 740GLE

116Benz

  • Vintage
  • ***
  • Posts: 735
  • Location: Warwick, Queensland
Re: sending private messages
« Reply #9 on: 27 September 2007, 04:30 AM »
Nuh, still no working...I can email though...I can deal with that for the meantime.
1995 Mazda MX-5
1975 280SE
1978 280SEL
1990 300SE

CraigS

  • W116 Addict
  • ****
  • Posts: 1,989
  • MMM100
  • Location: Sydney by Tatra here we come !
    • My eclectic collection
Re: sending private messages
« Reply #10 on: 27 September 2007, 04:31 AM »
I have very few of each so I know that's not my problem.

116Benz

  • Vintage
  • ***
  • Posts: 735
  • Location: Warwick, Queensland
Re: sending private messages
« Reply #11 on: 27 September 2007, 04:32 AM »
says theres an error on the page...
1995 Mazda MX-5
1975 280SE
1978 280SEL
1990 300SE

OzBenzHead

  • Vintage
  • ***
  • Posts: 721
  • Location: Northern NSW, Australia
Re: sending private messages
« Reply #12 on: 27 September 2007, 04:51 AM »
116Benz: I sent you a PM just now to test.

116Benz

  • Vintage
  • ***
  • Posts: 735
  • Location: Warwick, Queensland
Re: sending private messages
« Reply #13 on: 27 September 2007, 04:59 AM »
I got it OBH, it'll let me open the reply but sending, it comes up with "error on page"
1995 Mazda MX-5
1975 280SE
1978 280SEL
1990 300SE

CraigS

  • W116 Addict
  • ****
  • Posts: 1,989
  • MMM100
  • Location: Sydney by Tatra here we come !
    • My eclectic collection
Re: sending private messages
« Reply #14 on: 27 September 2007, 04:59 AM »
Seems OK again now