News:

The Org
Serving W116 Enthusiasts since 2004!

Main Menu

FRUSTRATED

Started by gavin116, 13 April 2014, 03:49 PM

oversize

This is happening with VERY annoying regularity!  HELP!
1979 6.9 #5541 (Red Bull)
1978 6.9 #4248 (Skye)
1979 6.9 #3686 (Moby Dick)
1978 6.9 #1776 (Dora)
1977 450SEL #7010 white -P
1975 450SEL #8414 gold -P

oversize

This problem is still driving me bonkers and I bet I'm not the only one....  Can Admin fix this please??
1979 6.9 #5541 (Red Bull)
1978 6.9 #4248 (Skye)
1979 6.9 #3686 (Moby Dick)
1978 6.9 #1776 (Dora)
1977 450SEL #7010 white -P
1975 450SEL #8414 gold -P

motec6.9

Yes it happens so often I am reluctant to use this forum.  >:(
Euro 6.9 255.6hp at the wheels. Watch this space.

mrkozzy

DITTO !!!!!!!   >:(
MrKozzy

oversize

Where's Admin?  Have they abandoned us??   :( :o ??? ::) :'(
1979 6.9 #5541 (Red Bull)
1978 6.9 #4248 (Skye)
1979 6.9 #3686 (Moby Dick)
1978 6.9 #1776 (Dora)
1977 450SEL #7010 white -P
1975 450SEL #8414 gold -P

nathan

what are you guys on about?!
1979 116 6.9 #6436
2018 213 e63
2011 212 e63
2011 463 g55
2007 211 e500 wagen
1995 124 e320 cabriolet
1983 460 300gd
1981 123 280te

motec6.9

Hi Nathan at least 3 out of every 4 attempts to view forum it goes not load properly see beging of post. Or in m case tells me security issue continuing not recommended. I have a new windows 8 laptop. Dont know if the others do. But it is very discouraging.  >:(
Euro 6.9 255.6hp at the wheels. Watch this space.

admin

Still not seeing the issue here and doesn't help that it seems to be intermittent :-[ :'(

Be assured that the security warning is simply advising of the security certificate of our shared hosting.

The search for a solution continues...

motec6.9

Thank you I don't get it on my android tablet . But on windows 8 laptop if that helps.  :)
Euro 6.9 255.6hp at the wheels. Watch this space.

ptashek

Yeah, every now and then it seems the forum.w116.org URI is redirected to a misconfigured hosting server, which presents an invalid SSL certificate and serves no CSS/JS files at all.
1993 "Pearl Blue" W124 280TE
1988 "Arctic White" W124 200T
1979 "Icon Gold" W116 450SE

polymathman

Not sure I like the sound of that...
190sl 1957 rusting away
250S 1968 long gone
280SE 1976 got hit, parts
280SE 1979 running fine
C320 4Matic 2005 for wife -Mercedes after MIT

oversize

It just happened again....   >:(
1979 6.9 #5541 (Red Bull)
1978 6.9 #4248 (Skye)
1979 6.9 #3686 (Moby Dick)
1978 6.9 #1776 (Dora)
1977 450SEL #7010 white -P
1975 450SEL #8414 gold -P

KenM

It's happening more frequently for me, about every second time I log on, it is getting annoying.