Author Topic: Error message?  (Read 204 times)

daantjie

  • W116 Addict
  • ****
  • Posts: 1,707
  • W116 Enthusiast
  • Location: Vancouver, BC, Canada
Error message?
« on: 28 October 2019, 08:35 AM »
Anybody else get this screen on the landing page of the forum?
Daniel
1977 450 SEL 6.9 - Astralsilber

rumb

  • W116 Addict
  • ****
  • Posts: 1,343
  • MB Enthusiast
  • Location: Fort Collins, Colorado
Re: Error message?
« Reply #1 on: 28 October 2019, 09:49 AM »
I've had that off and on for a while, mostly when looking at the manuals.  Just started for landing page. I just follow thru and saw an option to add a permanent exception.  The SSL certificate probably needs something, but I think browser updates are getting more picky.
'68 250S, '77 6.9 euro, '91 300SE, '98 SL500 '14 CLS550

ptashek

  • W116 Addict
  • ****
  • Posts: 1,748
  • W116 owner
  • Location: Ireland
    • History of ZV9485
Re: Error message?
« Reply #2 on: 28 October 2019, 11:04 AM »
The site certificate expired a couple days ago, hence the (warranted) panic mode in modern browsers.

Admins need to renew it, and life will be good again.
1993 "Pearl Blue" W124 280TE
1979 "Icon Gold" W116 450SE (history, resto)

Peter

  • Classic
  • **
  • Posts: 234
  • W116 Enthusiast
  • Location: Brisbane
Re: Error message?
« Reply #3 on: 29 October 2019, 03:02 PM »
Yes I'm getting this error too  >:(

floyd111

  • W116 Addict
  • ****
  • Posts: 2,384
  • W116 drama student
  • Location: taiwan
Re: Error message?
« Reply #4 on: 30 October 2019, 04:50 AM »
and me

Type17

  • Classic
  • **
  • Posts: 373
  • One life, one car, 116™
  • Location: Dublin, Ireland
Re: Error message?
« Reply #5 on: 04 November 2019, 01:04 PM »
Yes, my browser says it expired 8 days ago (which was 27th October).

slfan

  • Enthusiast
  • *
  • Posts: 62
  • W116 Enthusiast
  • Location: Miami & São Paulo
Re: Error message?
« Reply #6 on: 05 November 2019, 03:41 PM »
Also getting the same message.
1978 - 450SEL 6.9 - 3170
1978 - 450SEL 6.9 "Parts Car" - 2973

ptashek

  • W116 Addict
  • ****
  • Posts: 1,748
  • W116 owner
  • Location: Ireland
    • History of ZV9485
Re: Error message?
« Reply #7 on: 05 November 2019, 04:14 PM »
Do we know who runs the site? Any of the active members? All I was able to find out is that the domain is registered to someone in Victoria, and doesn't expire until 2023 or so.

I'd be happy to help out with day to day running of the site if the powers to be are interested.
1993 "Pearl Blue" W124 280TE
1979 "Icon Gold" W116 450SE (history, resto)

admin

  • Administrator
  • Newbie
  • *****
  • Posts: 9
  • Drinks leaded fuel for breakfast
  • Location: On the road
    • www.w116.org
Re: Error message?
« Reply #8 on: 08 November 2019, 08:22 PM »
Oops :o

Should be fixed now, and not reliant on me renewing the certificate every 3 months or so.

floyd111

  • W116 Addict
  • ****
  • Posts: 2,384
  • W116 drama student
  • Location: taiwan
Re: Error message?
« Reply #9 on: 10 November 2019, 03:00 PM »
Indeed.. Would maybe be nice for the admin/owner to step out from the shadows and into the limelight.. ;)