Author Topic: Where do I put this?  (Read 2101 times)

116Benz

  • Vintage
  • ***
  • Posts: 735
  • Location: Warwick, Queensland
Where do I put this?
« on: 16 July 2007, 12:13 AM »
The hose that I've circled, where does it go and what does it do? I've noticed on my car its missing. Looks like its part of the heating/cooling system. How close am I? (the photo is off a 280S on ebay, mine's a 280SE)
1995 Mazda MX-5
1975 280SE
1978 280SEL
1990 300SE

torana68

  • Classic
  • **
  • Posts: 257
  • Location: N.S.W (mostly)
Re: Where do I put this?
« Reply #1 on: 16 July 2007, 12:20 AM »


looks like the heater hose to the heater tap, I guess your heater doesnt work?
Roger

116Benz

  • Vintage
  • ***
  • Posts: 735
  • Location: Warwick, Queensland
Re: Where do I put this?
« Reply #2 on: 16 July 2007, 01:00 AM »
I havent touched the car untill ive gotten all the stuff together to see if its going to run (hoses, radiator etc etc), this is one of those "check and see if its beneficial" things so far.
1995 Mazda MX-5
1975 280SE
1978 280SEL
1990 300SE

WGB

  • W116 Addict
  • ****
  • Posts: 3,280
  • And on the eighth day he made the 116
  • Location: Perth - Western Australia
Re: Where do I put this?
« Reply #3 on: 16 July 2007, 01:48 AM »
The vacuum hoses are all colour coded and there are three different "generations" of vacuum hoses with differences in colour coding in each "Generation"..

The colours and the functions are explained quite well in the workshop manual and should be the same whether V8 or 6 cylinder.

Here is a thread that has a lot of detail and colour coding

http://forum.w116.org/mechanicals/please-help-identify-parts-(looking-for-vac-problem)/0/

And here is the link to the descriptions and colour codes in the workshop manual for the HVAC syatem

http://handbook.w116.org/Climate/83-020.pdf

And for the Central Locking System

http://handbook.w116.org/Chassis/80-010.pdf

Hope you can get some inspiration and help here. I would think it is the main vacuum feed to your HVAC control that is missing.

Bill

116Benz

  • Vintage
  • ***
  • Posts: 735
  • Location: Warwick, Queensland
Re: Where do I put this?
« Reply #4 on: 16 July 2007, 02:07 AM »
Thanks WGB, I'm going to use that to find out why the central locking doesn't fulfil its job description, Buuut the black hose next to it was the one I was wondering about....
1995 Mazda MX-5
1975 280SE
1978 280SEL
1990 300SE

oscar

  • W116 Addict
  • ****
  • Posts: 4,043
  • Location: Riverina, NSW, AUSTRALIA
Re: Where do I put this?
« Reply #5 on: 16 July 2007, 02:49 AM »
116benz, I didn't realise you had a 280S, I thought you had an SE.  Go the carbs!  ;D

Anyway, I took a couple of photos.  Follow the yellow squigly line I drew on the heater hose.  Torana's right.  That's what it is.  There's another one on the other side too. There's only one tap though. I'm not sure which way the water flows but I can only imagine that if you start up without them connected, you're going to loose coolant quickly. 





There's an outlet pipe on the block, just between and below the intake of the 6th cylinder

1973 350SE, my first & fave

116Benz

  • Vintage
  • ***
  • Posts: 735
  • Location: Warwick, Queensland
Re: Where do I put this?
« Reply #6 on: 16 July 2007, 02:55 AM »
Hi Oscar,
Thanks a bunch for that shot, I know where that hose goes now! That shot of the engine bay was on ebay, so I pinched it for reference. I've only got the 280SE...hopefully there'll be another soon!
1995 Mazda MX-5
1975 280SE
1978 280SEL
1990 300SE

oscar

  • W116 Addict
  • ****
  • Posts: 4,043
  • Location: Riverina, NSW, AUSTRALIA
Re: Where do I put this?
« Reply #7 on: 16 July 2007, 04:39 AM »
Hi Oscar,
 That shot of the engine bay was on ebay,

I just realised you said that in your first post.  Don't know how I missed that.   FWIW, the 280se is connected in the same spot, but the hose sits above and between the 5th and 6th cylinder intakes.  But you've probably worked that out by now. ;)  It's fairly obvious.
1973 350SE, my first & fave

116Benz

  • Vintage
  • ***
  • Posts: 735
  • Location: Warwick, Queensland
Re: Where do I put this?
« Reply #8 on: 16 July 2007, 04:59 AM »
Hi Oscar,
 That shot of the engine bay was on ebay,

I just realised you said that in your first post.  Don't know how I missed that.   FWIW, the 280se is connected in the same spot, but the hose sits above and between the 5th and 6th cylinder intakes.  But you've probably worked that out by now. ;)  It's fairly obvious.
*sheepish look* ahhh noo...I didnt, but a big thanks again...
1995 Mazda MX-5
1975 280SE
1978 280SEL
1990 300SE