Author Topic: Unusual brake behavior  (Read 139 times)

raueda1

  • Vintage
  • ***
  • Posts: 605
  • Assimilated. Resistance is futile.
  • Location: Salt Lake City, Utah
Unusual brake behavior
« on: 09 September 2020, 05:40 PM »
On a recent trip from Salt Lake to Lake Tahoe Calif I experienced some odd braking behavior.  The trip was about 600 miles each way and most of that on open, straight, high-speed highway with a speed limit of 80 mph.  That means it's easy to drive 90 or 100 mph, or more, for sustained periods of an hour without ever touching the brakes.  Yes, it's true (maybe one of the few places on earth where this is possible).  I mention the speed because maybe it's relevant, no idea.

Anyway, I noticed that after driving a long period without braking (at least 30 minutes) that, when I eventually did brake, the pedal would go down farther than usual before acting, say 10mm of "slack" before the brakes started working.  This would only occur once, after another pump the travel would be gone.  This ONLY happened after prolonged periods of driving with no braking.  I can't say if speed is an issue, cause when does anybody drive an hour at 40 mph without ever braking?

Is this a problem?  I think it's pretty unusual to drive in this way, just not possible, so it seems like this might be some kind of odd vac booster issue that doesn't happen much in real life.  Braking is excellent in all other ways.  Anybody have any thoughts?  Thanks and cheers,
-Dave
Now:  '76 6.9 Euro
Before that:  1966 230S, 1964 220SE coupe, 1977 Carrera 3.0

Randys01

  • Classic
  • **
  • Posts: 224
  • W116 Enthusiast
  • Location: adelaide australia
Re: Unusual brake behavior
« Reply #1 on: 10 September 2020, 03:46 AM »
nearly for sure brake master cylinder is bypassing internally.

raueda1

  • Vintage
  • ***
  • Posts: 605
  • Assimilated. Resistance is futile.
  • Location: Salt Lake City, Utah
Re: Unusual brake behavior
« Reply #2 on: 10 September 2020, 08:29 AM »
nearly for sure brake master cylinder is bypassing internally.
Thanks, but I'm not entirely sure what it means.  There's no squish when car just sits however long, only when the engine is  running and no braking for a long time.  Is it supposed to do that or do I have a problem?  Sounds like a problem.  New master cylinder?
-Dave
Now:  '76 6.9 Euro
Before that:  1966 230S, 1964 220SE coupe, 1977 Carrera 3.0

Randys01

  • Classic
  • **
  • Posts: 224
  • W116 Enthusiast
  • Location: adelaide australia
Re: Unusual brake behavior
« Reply #3 on: 11 September 2020, 01:55 AM »
The characteristic you have described is not normal....but it is consistent with the master cylinder playing up.

ptashek

  • W116 Addict
  • ****
  • Posts: 1,982
  • W116 owner
  • Location: Ireland
    • History of ZV9485
Re: Unusual brake behavior
« Reply #4 on: 11 September 2020, 02:18 AM »
I've had a similar sounding problem on one of my W124s, and it turned out to be (for the most part) old brake hoses, which were well past their due date. It was impossible to tell while they were on the car - everything looked good, until I got them off and bent them hard this way or the other. Crumbling pieces of rubber everywhere, and they were buckling under pressure. Might be worth checking.
1993 "Pearl Blue" W124 280TE
1988 "Arctic White" W124 200T
1979 "Icon Gold" W116 450SE (history, resto)

raueda1

  • Vintage
  • ***
  • Posts: 605
  • Assimilated. Resistance is futile.
  • Location: Salt Lake City, Utah
Re: Unusual brake behavior
« Reply #5 on: 11 September 2020, 07:30 AM »
Apart from the booster and master cylinder the brakes are new.  Calipers, rotors, pads, wear wires and hoses all replaced right before my Grand Seize last summer.  Sensor wire assemblies too, though those are more cosmetic.  So this would indeed point to MC.  Thanks gents, hardest thing about that is bleeding the brakes.  Cheers,
-Dave
Now:  '76 6.9 Euro
Before that:  1966 230S, 1964 220SE coupe, 1977 Carrera 3.0