Forum

Garage => Mechanicals => Topic started by: raueda1 on 04 June 2019, 09:58 AM

Title: The 6.9 operating temperature thread
Post by: raueda1 on 04 June 2019, 09:58 AM
Yesterday I went on a fine, high speed cruise to a neighboring state to buy proper beer.  i was paying close attention to the temperature.   Last summer I suspected that I had a bum thermostat but now I'm not so sure.  To that end it would be helpful to know what the "normal" temperature range is under different conditions.  Here's what my temperature readings looked like in a few different scenarios.  These are all at relatively high altitude, ~1500-2000 meters.  On the highway A/C was running.

1.  "Around town" driving in chilly temperatures, say 10°C:  Temp goes up to about 60°C, not more.

2.  "Around town" driving in moderate temperatures, say 22°C:  Temp reaches a stable 80°C or so.

3.  Highway driving (cruising at about 105 kph) in moderate temperatures (22°C):  Temp reaches a stable 85°C or so.

4A.  Highway driving (cruising at about 137 kph) in moderate temperatures (22°C):  Temp reaches a stable 90°C or so.
4B.  Highway driving (cruising at about 137 kph) in very high temperatures (38°C).  This was last summer in Arizona. 
       Temp reaches a stable 110°C or so.

5.  Fast highway driving (cruising at about 160 kph) in moderate temperatures (22°C):  Temp reaches 100°-105°C or so. 
     This is very fast, I know, but I'm in place where it's possible for 5-10 minutes at a stretch.  Temp quickly falls after slowing down.

I don't know if this is typical or what.  What would indicate a bad thermostat?  The car does seem to run to cold when it's cool outside.  Any comments or experiences would be welcome. 

Any info on the effect of altitude would be interesting too.  We get 'high altitude' gas here because effective compression is reduced by the altitude.  It's about 2 points lower than gas sold elsewhere.

Thanks as always!
Title: Re: The 6.9 operating temperature thread
Post by: ptashek on 04 June 2019, 10:31 AM
Can't say from practice what a 6.9 should look like, but my standard 450SE warms up to ~87°C very quickly and just stays there regardless of conditions, with the only exception being when I give it the beans on the autobahn in hot weather when it runs maybe 5°C hotter.

I'd expect the 6.9 to run a little hotter given the much larger engine.
Title: Re: The 6.9 operating temperature thread
Post by: daantjie on 04 June 2019, 10:54 AM
Mine takes a while to warm up, but then again we have relatively low ambient conditions here for most of the year.  What you will see is heat soak for sure when you park it and restart after a while, let's say 30 minutes or so.  That engine is so huge that it really is like an oven in there with the hood closed.  Thus you will easily see the needle rise from where you saw it before you shut the motor off.
Most important is what the gauge is doing rather than absolute temp reading.  Does it climb when you do a hill climb, check, then yes it is working.  Does it come down when you are on level road again, check , then yes, all good. 
I see these threads often on other forums, folks get really worried about absolute readings of the gauge.  Even in the manual it states it is perfectly normal for the gauge to go quite high under certain conditions, like a hill climb when it's super hot out.  As long as the condition reverses back to "normal" after the event, then all is groovy. 
Unless of course your gauge pegs at the max and stays there then you are in serious trouble :o
Title: Re: The 6.9 operating temperature thread
Post by: rumb on 04 June 2019, 11:13 AM
Have you installed a new fan clutch? Anything over 20 years old probably doesnt work correctly.

I would think anything over 80c is too hot.

Use an infrared temp gun to read temps of top/bottom of radiator, water pump/ thermo housing, and front and rear of block both sides. look for hot and cold spots.

a new thermostat is also inexpensive.

Also make sure your electric fan is operating correctly.  If AC pressure is too low it wont turn on. At those high temps it should be on High. I've read but not done that you can wire a switch on the AC pressure switch wires that will turn the fan on high. If you jump those wires the fan should turn on high.
Title: Re: The 6.9 operating temperature thread
Post by: revilla on 04 June 2019, 11:46 AM
Both cars recently went through the same op temp observation process. Bare in mind they are 280s. But I experienced quite exactly what you have observed:  temp ranging from 60 to 85 from prolonged downhill to climbing in a hot day respectively. My first thought was the thermostats so I changed them both but no impact still on op temp range (60-85). Both new thermostats are rated at 87 as marked on the top surface. I flushed the cooling systems then.  No changes still. Then I changed the temp sensors (not expensive either at 9EUR/piece) and BINGO!!! Now both cars behave the same ranging from 87 to 102ish between city traffic to downhill to climbing it never goes below 87, however they still move between those 2 values depending on driving/up/down conditions. I find that normal.  Again, I can’t speak for 6.9s but I suggest to check your temp sensor before investing in more expensive “guesses”.
Hope it helps
Title: Re: The 6.9 operating temperature thread
Post by: rumb on 04 June 2019, 01:11 PM
Yes, the temp sensor is the other component in the AC fan system! I believe if you jump those wires the fan should turn on low speed.
Title: Re: The 6.9 operating temperature thread
Post by: revilla on 04 June 2019, 03:07 PM
Actually, a lot simpler than that, I meant the engine temp sensor. That’s what I changed with good results imo. Nothing to do with AC. My AC fan works fine and engages only in extremely hot days (35+C). The results I reported are without AC in the mix. I would tackle that first before adding AC into the mix. One step at a time. I don’t see noticeable changes in eng temp with my AC on though. Can’t use the AC electro-fan to assist with eng op temp issues related to thermostat, mech fan, pump, radiator or eng temp sensor/gage.
Title: Re: The 6.9 operating temperature thread
Post by: TJ 450 on 04 June 2019, 09:34 PM
Around 90c is normal, it may creep up to 100 in very hot conditions with the A/C on.

The radiator has a lot of work to do, so it needs to be in top condition, as does the fan clutch.

I have driven my car in conditions well over 40 degrees. If the temp creeps up with speed, I would be looking closely at the state of the radiator.

Tim
Title: Re: The 6.9 operating temperature thread
Post by: raueda1 on 05 June 2019, 08:51 AM
Thanks to all for the feedback.  FWIW my temp sensor is new, no problems there.  And I've meticulously checked the aux fan and know it's working right as well. 

So, if I take all this and shake it up together it's not >>glaringly<< apparent to me that I've actually got a problem except for the temp at low temperatures.  On the hot end of the scale, maybe at times I'm running a little hotter than expected.  But altitude matters and all of this is at 1500+ meters and often 2000M.  And, in many cases, up long grades.  These conditions make any car run hotter than it otherwise would.  Am i missing something?

Regardless, the car is clearly running cool when it's cold out,  That's clearly the thermostat, so I'll replace it. 
Title: Re: The 6.9 operating temperature thread
Post by: revilla on 05 June 2019, 11:15 AM
On the hot end of the scale, maybe at times I'm running a little hotter than expected.  But altitude matters and all of this is at 1500+ meters and often 2000M.  And, in many cases, up long grades.  These conditions make any car run hotter than it otherwise would.  Am i missing something?

Regardless, the car is clearly running cool when it's cold out,  That's clearly the thermostat, so I'll replace it.

Not sure engines run hotter simply because of altitude.  That could be the case if you setup the mixture at low altitude, say at sea level, and take the car to 2000M.  The engine will run hotter, yes. The density altitude changes drastically so the engine "reacts" to the difference by running hotter.  It's a matter of the difference of air density at sea level vs at altitudes.  But in your case, if you setup your mixture at 2000M and drive your car regularly at that level I don't see any reason why the eng will run hotter.  With small airplanes that's how it works in principle. We take off at low altitude and then we need to manually change the mixture (yes, there's a lever for that purpose). If you lean too far you'll see the eng temp go up too much quickly, it's need to be constantly monitored.  That's tiring.  Of course with modern planes all happens behind the scene automatically with EFI systems.  Similarly with modern cars using sensors and electronics to do the "compensation" without us knowing.

 
Good move changing the temp sensor + thermostat.  That should regulate the big swings you were experiencing, that's for sure.

Cheers
Title: Re: The 6.9 operating temperature thread
Post by: TJ 450 on 05 June 2019, 10:52 PM
With regards to my comment, that doesn’t apply to mountainous terrain, we only have hills in this region.  8)

Tim
Title: Re: The 6.9 operating temperature thread
Post by: goldacre on 06 June 2019, 03:01 AM
Ah yes, that altitude thing. If memory serves me correctly that device on the V8s that sits on the front left hand side of the engine with vacuum lines and two fuel rails (pretty sure the M110 has a similar set up) called the warm up regular? (Help me here TJ  ???)

Apparently it comes in two set ups with one for high altitude applications specifically. Have been told it also assists with fuel delivery under acceleration?

Had mine serviced/rebuilt by MB Spares in Canberra Australia for about $280AU but that was 8 years ago.

For consideration, could that be causing a lean engine run at high altitude if it’s the one for sea level ops?? ???

G
Title: Re: The 6.9 operating temperature thread
Post by: TJ 450 on 06 June 2019, 05:51 AM
Yep, that’s the warm up regulator. I’m not sure there were different versions as such, although you could set the control pressure on the lower side to allow it to run relatively rich at full operating temp.

This is a matter of pressing the “disc” upwards in the housing if I remember correctly.

The post where the bi-metallic spring mounts is driven up or down to set the control pressure during warm up phase.

There is also an adjustment for the vacuum enrichment part that changes how much of an influence this has during WOT etc.

Tim
Title: Re: The 6.9 operating temperature thread
Post by: TJ 450 on 06 June 2019, 05:54 AM
Which brings me to another point. I would look at having the fuel pressures checked in case you have a lean condition. Does the engine knock or ping at all under these conditions?

Tim
Title: Re: The 6.9 operating temperature thread
Post by: raueda1 on 06 June 2019, 08:37 AM
Which brings me to another point. I would look at having the fuel pressures checked in case you have a lean condition. Does the engine knock or ping at all under these conditions?

Tim
Fuel pressures are all spot on.  I have no reason to believe that I'm running lean, but no reason not to either.  I don't really know how to check.  In any case, no pinging or knocking ever.

As for altitude, there most definitely is an air density effect on cooling capacity.  At 1500 m altitude there's about 20% less air for the radiator to transfer heat to, hence cooling capacity is reduced.  If the cooling system is oversized then no problem.  If not then operating temp will go up.  Then add summer heat to the equation, further reducing air density and hence system capacity.  And on top of that, [higher altitude]=[lower effective compression]=[lower power].  So you're burning more gas that at sea level to go the same speed and [more gas]=[more heat to dissipate].  It's no wonder that high altitude, high speed summer driving in the Rocky Mtns is very demanding on the cooling system.  It's really a perfect storm for cooling system troubles.  All the steaming cars pulled over on the side of the road are a reminder.  There are LOTS of them.  :P

So, at the end of the day, I'm not surprised that I was running 110C going fast at +2000m in the blazing 38C Arizona heat with A/C on.  In my mind that's close to a worst case scenario.  Car was running hot, for sure, but never getting hotter and cooled down fast at reduced speeds.  That Arizona trip partly as an experiment and a bit scary.  I was carrying a lot of extra coolant and other supplies just in case, but if something blew up I was screwed.  We're talking about a lifeless, "80 miles to next services," high desert wasteland.

Another variable is the fan clutch, as Rumb suggested.  If a new clutch results in improved airflow then temp ought to be a little lower under the same conditions.  105C?  95C?  I don't know.  But now I'll replace that too on principle.  Who knows how old it is.

Thanks, this has been an interesting and helpful discussion!
Title: Re: The 6.9 operating temperature thread
Post by: revilla on 06 June 2019, 09:27 AM
Yep, that’s the warm up regulator. I’m not sure there were different versions as such, although you could set the control pressure on the lower side to allow it to run relatively rich at full operating temp.

Tim

That's the famous WUR.  A capricious piece to fine-tune... M110s have them too. It's designed, as Tim suggested, to enrich the mixture while the engine goes from cold to op temp.  It facilitates starts at cold temps together with the CSV.  However, it works on the temperature parameter only and not to compensate for the air density differences at altitude.  The vacuum line is to enrich under WOT operation only.

Fuel pressures are all spot on.  I have no reason to believe that I'm running lean, but no reason not to either.  I don't really know how to check.  In any case, no pinging or knocking ever.

Understood, the 3 fuel pressures are to spec.  How about the mixture control on the FD (the 3mm hex screw "hidden" inside). Have you tuned your rich/lean condition using that screw after pressures were set to spec? Clockwise = richer Counterclockwise = leaner. I think if you set your mixture for the altitude you live at the engine should not run hotter due to high altitude.  I fully agree though that the cooling capacity is reduced at altitude due to thin air (less flowing mass) and this situation is worse on hot days where that air is even thinner.  However, that should be taken into consideration in the design of the radiator/pump as worse case scenario + a safety design factor (i.e. extra cooling capacity available but limited at the other end by the thermostat which doesn't allow to cool "too much").  As a quick practical test I would enrich the mixture using that 3mm hex screw (if not done yet!) and try the same run to see whether the op temp to goes lower.  True 105C seems high.  The (small) swings are normal though depending on up/downhill runs.

 Cheers
Title: Re: The 6.9 operating temperature thread
Post by: raueda1 on 06 June 2019, 09:56 AM
Quote
Fuel pressures are all spot on.  I have no reason to believe that I'm running lean, but no reason not to either.  I don't really know how to check.  In any case, no pinging or knocking ever.

Understood, the 3 fuel pressures are to spec.  How about the mixture control on the FD (the 3mm hex screw "hidden" inside). Have you tuned your rich/lean condition using that screw after pressures were set to spec? Clockwise = richer Counterclockwise = leaner. I think if you set your mixture for the altitude you live at the engine should not run hotter due to high altitude.  I fully agree though that the cooling capacity is reduced at altitude due to thin air (less flowing mass) and this situation is worse on hot days where that air is even thinner.  However, that should be taken into consideration in the design of the radiator/pump as worse case scenario + a safety design factor (i.e. extra cooling capacity available but limited at the other end by the thermostat which doesn't allow to cool "too much").  As a quick practical test I would enrich the mixture using that 3mm hex screw (if not done yet!) and try the same run to see whether the op temp to goes lower.  True 105C seems high.  The (small) swings are normal though depending on up/downhill runs.

 Cheers
I've played with the mixture control screw a little, but not in a systematic way.  I was always afraid to mess it up and so ended up leaving it where it was.  But, given some of the other oddities I've discovered with the car, I don't have much confidence that "where it was" is where it ought to be.  Just ordered fan clutch.  I'll take it for another spin after replacement and see what it does and reestablish my baseline.  After that will come a more systematic approach to the mixture.  Stay tuned.....  :)
Title: Re: The 6.9 operating temperature thread
Post by: daantjie on 06 June 2019, 10:05 AM
Brings to mind this movie - "Breakdown", actually worth a watch ;D


Title: Re: The 6.9 operating temperature thread
Post by: raueda1 on 06 June 2019, 10:30 AM
Brings to mind this movie - "Breakdown", actually worth a watch ;D
LOL, just read a sysnopsis.  Love Kurt Russel.  Sounds great, will watch it tonight!
Title: Re: The 6.9 operating temperature thread
Post by: daantjie on 06 June 2019, 11:01 AM
Brings to mind this movie - "Breakdown", actually worth a watch ;D
LOL, just read a sysnopsis.  Love Kurt Russel.  Sounds great, will watch it tonight!

Pretty watchable in a 90's sort of way ;)
Title: Re: The 6.9 operating temperature thread
Post by: raueda1 on 07 June 2019, 09:32 AM
Brings to mind this movie - "Breakdown", actually worth a watch ;D
LOL, just read a sysnopsis.  Love Kurt Russel.  Sounds great, will watch it tonight!

Pretty watchable in a 90's sort of way ;)
Yes!  Watched it last night.  Quite entertaining.  The classic red rocks, mesas, buttes etc were in southern Utah.  ALL the movies with that stuff is in Southern Utah.   And that is my high speed 6.9 proving ground.  Nothing beats triple digit speeds through that country on state roads and nobody within 50 miles.  It's like a crazy dream.  But.....    You can count on not having phone coverage.  If something happens you're screwed.  That always makes it a bit more exciting, so I really don't want to overheat.   ;D
Title: Re: The 6.9 operating temperature thread
Post by: raueda1 on 10 June 2019, 05:24 PM
Have you installed a new fan clutch? Anything over 20 years old probably doesnt work correctly.

>>>snip<<<
You are, as usual, 1000% correct.  New fan clutch just arrived (Behr).  It was immediately obvious that the old unit is toast, or something very close to toast.  It doesn't freewheel and there is some resistance to spinning.  But compared to the new unit, not much.  The new one is MUCH stiffer. I'll report on the difference before changing thermostat so the effect of the clutch isn't clouded by other changes.
Title: Re: The 6.9 operating temperature thread
Post by: raueda1 on 27 June 2019, 06:45 PM
Just got back from a test drive after replacing fan clutch and thermostat.  The results:

So, the car comes up to temp faster, it isn't running as hot and temperature is more stable.  Which is all exactly as it should be.  Problem solved, case closed.  Thanks to all for the illuminating comments.
Title: Re: The 6.9 operating temperature thread
Post by: revilla on 30 June 2019, 02:03 AM
Excellent news Rueda. Thanks for reporting back.
Question, how did you measure the temperature car running with such precision? Was it with IR? My instrument panel gauge doesn’t allow that type of precision. It has a non-linear scale Off-40-X-80-Y-120-Red.  In all logic, X=60 Y=100. Am i right to assume that?
So when I reported my results of 102Deg for example the needle was a bit above the 100 line and 87Deg more or less between the 80 and 100 lines which I assumed to be 87 as the thermostat is new, etc.
What’s your experience?
Thanks
Title: Re: The 6.9 operating temperature thread
Post by: raueda1 on 30 June 2019, 09:11 AM
Excellent news Rueda. Thanks for reporting back.
Question, how did you measure the temperature car running with such precision? Was it with IR? My instrument panel gauge doesn’t allow that type of precision. It has a non-linear scale Off-40-X-80-Y-120-Red.  In all logic, X=60 Y=100. Am i right to assume that?
So when I reported my results of 102Deg for example the needle was a bit above the 100 line and 87Deg more or less between the 80 and 100 lines which I assumed to be 87 as the thermostat is new, etc.
What’s your experience?
Thanks
I'm assuming the same as you.  The scale is pretty linear from 80 to 120.  The dash mark is therefore 100.  It's easy to see where 90 would be, just exactly in the middle.  To my eye the gauge needle is about 2 degrees wide.  So, I think it's pretty easy to get within a couple degrees assuming the gauge is right.  I used a temp gun to measure under the hood temp.