News:

The Org
Serving W116 Enthusiasts since 2004!

Main Menu

Tach in the PRNDL spot

Started by 1980sdga, 15 May 2012, 07:16 PM

1980sdga

that black styrofoam block really bugs me  :o I have a working tach in one of my cars but the other one is kaput. I was thinking about replacing it with one of the big clocks but I think an S class really deserves a tachometer.

I've been working on this:

http://www.youtube.com/watch?v=KEc6UVVZNXg

9 LED's will fit in that spot so I'm working up a tach to go there. Not really as useful as an analog tach but I'm hoping it'll fit in with the cars "vibe".

Squiggle Dog

Cool. I've been thinking of installing a thermometer in that location.
Stop paying for animal cruelty and slaughter. Go vegan! [url="https://challenge22.com/"]https://challenge22.com/[/url]

1967 W110 Universal Wagon, Euro, Turbo Diesel, Tail Fins, 4 Speed Manual Column Shift, A/C
1980 W116 300SD Turbo Diesel, DB479 Walnut Brown, Sunroof, Heated Seats, 350,000+

1980sdga

I think 126's have a thermometer there.

1980sdga

I smoothed things out a bit. It sort of works with an IR emitter/receiver but I think I'm going with a hall effect sensor. Maybe use the crank sensor if it's working?

http://www.youtube.com/watch?v=WPP-mijqj1I

gavin116

#4
Jon

That is an interesting project!  Wish I was more of a buff when it comes to electronics, but sadly I'm not.  Will be nice to see when all is installed and running.  I often wonder what our car would have been like had they had some of today's technology - a working cruise control for one! and a galvanised body for another.

And Squiggle, here is a picture of Bolbol's 190E outside temperature gauge installed in the window, if you do a search you should find his 'write-up'. (He said the 124 or 126 gauges are too big to fit, hence the one from the 190E, but it too has to be cut down to fit.)

Keep us posted.

Gavin

1979 450SE "Mrs White"
2022 Touareg-R 3.0TSi Hybrid
[url="http://forum.w116.org/test-drive/my-first-w116-here-at-last/"]http://forum.w116.org/test-drive/my-first-w116-here-at-last/[/url]
[url="http://forum.w116.org/the-org/british-near-london-meet/msg97613/#msg97613"]http://forum.w116.org/the-org/british-near-london-meet/msg97613/#msg97613[/url]

1980sdga

I'm actually making some progress:



Got most of the hardware and programming worked out, finally!  The tiny black thing above the resistor is a Hall Effect sensor which I think is used on our original tachs.  Kind of cheezy, but I was thinking about just epoxying a little magnet to the PS pump pulley and mounting the sensor near it. It wouldn't be as accurate as a crank mounted sensor but an LED tach is more for looks anyway.

This way I could mount a big clock in the tach spot and still have some sort of RPM reference.

Thanks for the pic Gavin!  I may put a thermometer in that spot and incorporate the LED tach into the speedo some way. Maybe mount the LED's in a circular pattern around the speedo dial?  Too garish you think?

Any other ideas on mounting the tach LED's?

I already have 2 LED's mounted here:



And I don't think they look too out of place.