Author Topic: Proper lights on the 116... Thanks MB Mike  (Read 4257 times)

1980sdga

  • Vintage
  • ***
  • Posts: 813
  • Location: Ga. USA
Proper lights on the 116... Thanks MB Mike
« on: 29 January 2012, 08:37 AM »
Thanks to MB_Mike I have new euros AND wipers  8)

http://www.youtube.com/watch?v=xgADKDqK7Ls&context=C36193feADOEgsToPDskIBsrt3fPwBKjgcxQNvQan-

Putting them on the SD was a little more involved than I anticipated but I think I have it hammered out.

I wired the euro fogs to be on any time the lights are on.  I can run the euro fogs with either city lights or hi/lo and the round lights come on with the hi. The under bumper fogs can be switched off/on as long as the city/euro fogs/ marker lights are on. I was thinking about putting some neutral yellows in the euro fogs.

I need some kind of valve or something on the washer lines because it siphons the washer fluid out :o

The wipers were fun to figure out!  I cut some regular blade inserts down to fit the arms and it seemed to work well.

Some wiper fun  8)

http://www.youtube.com/watch?v=48EaWakOArA&context=C36193feADOEgsToPDskIBsrt3fPwBKjgcxQNvQan-

« Last Edit: 29 January 2012, 01:07 PM by 1980sdga »
Jon


Little by little I have grown fond of the infamous Auto Temp II we have in our 116's

Squiggle Dog

  • W116 Addict
  • ****
  • Posts: 2,053
  • MBCA Member
  • Location: Surprise, AZ, USA
Re: Proper lights on the 116... Thanks MB Mike
« Reply #1 on: 29 January 2012, 10:09 AM »
Wow, now you have three sets of fog lights! I almost pulled a set of wipers once, but the arms were missing and the wiring harness seemed to disappear in the firewall and never end.
Stop paying for animal cruelty and slaughter. Go vegan! https://challenge22.com/

1967 W110 Universal Wagon, Euro, Turbo Diesel, Tail Fins, 4 Speed Manual Column Shift, A/C
1980 W116 300SD Turbo Diesel, DB479 Walnut Brown, Sunroof, Heated Seats, 350,000+

mirafioriman

  • Classic
  • **
  • Posts: 196
  • Location: Carlisle United Kingdom
Re: Proper lights on the 116... Thanks MB Mike
« Reply #2 on: 29 January 2012, 10:28 AM »
Looks good :)

Now you just need some Euro bumpers ;)
I'm called Dave! I currently own: Mercedes W116 450 SEL 6.9, Mercedes W109 300 SEL 6.3, Mercedes W126 420 SEL, Fiat 130 Berlina, Fiat 131 Supermirafiori, Fiat 131 Panorama, Fiat 132 2000, Fiat Argenta and a Citroen Xantia.

Marcus-F1

  • Newbie
  • Posts: 14
  • W116 Enthusiast
  • Location: Dongen, The Netherlands
Re: Proper lights on the 116... Thanks MB Mike
« Reply #3 on: 29 January 2012, 10:51 AM »
Nice work!

But I'm glad mine were stock ;) Saves a lot of time, because wiring is not my specialitity ;)
Die S-klasse von Mercedes-Benz.
Auch 1973 was es nicht möglich, ein noch besseres Automobil zu Bauen.

1980sdga

  • Vintage
  • ***
  • Posts: 813
  • Location: Ga. USA
Re: Proper lights on the 116... Thanks MB Mike
« Reply #4 on: 29 January 2012, 04:42 PM »
I'm about 99% done.

 I know that the headlight wipers are only supposed to be on when the lights are powered but I didn't want to dig into the light circuits.

I pulled power from the washer pump and installed a relay.  The way it's set up the wiper arms only run when the pump is on and don't continue to run for several seconds like the windshield wipers.  Not correct but it saved me from messing with the windshield wiper and light wiring.

I also need to plumb the tubing to the washer heads but I need to figure out what type of valve to install to keep the reservoir from emptying through the nozzles.

Another niggle is vacuum leveling system. The lights raise when I put vacuum to the pods so I guess I need to find some parts. I was thinking about getting an electric/vacuum switch and hooking them up so I can hit a switch to raise the lights for driving on deserted roads.

I'm on the road in the AM so it will be cool to see how the euros compare to our round sealed beams!

I wonder how many other W116 300SD's have headlight washers  8)
« Last Edit: 29 January 2012, 04:49 PM by 1980sdga »
Jon


Little by little I have grown fond of the infamous Auto Temp II we have in our 116's

Hemersam

  • Classic
  • **
  • Posts: 355
  • Location: Dallas, Texas, USA
Re: Proper lights on the 116... Thanks MB Mike
« Reply #5 on: 30 January 2012, 11:32 AM »
1980sdga: is that auxiliary fan stock, or is it a larger one from some other car?
Hemersam

1980sdga

  • Vintage
  • ***
  • Posts: 813
  • Location: Ga. USA
Re: Proper lights on the 116... Thanks MB Mike
« Reply #6 on: 30 January 2012, 07:04 PM »
1980sdga: is that auxiliary fan stock, or is it a larger one from some other car?
Hemersam

It's a generic 16" fan from the parts store.  Part of my AC redo in this thread:

http://forum.w116.org/mechanicals/parallel-flow-condenser/
Jon


Little by little I have grown fond of the infamous Auto Temp II we have in our 116's

1980sdga

  • Vintage
  • ***
  • Posts: 813
  • Location: Ga. USA
Re: Proper lights on the 116... Thanks MB Mike
« Reply #7 on: 02 February 2012, 08:43 AM »
All systems go:

http://www.youtube.com/watch?v=fEYAugR1hH4&context=C36193feADOEgsToPDskIBsrt3fPwBKjgcxQNvQan-

I still need to get the vacuum leveling to work. Where was the switch located?
Jon


Little by little I have grown fond of the infamous Auto Temp II we have in our 116's

ckamila

  • Classic
  • **
  • Posts: 160
  • Location: Seattle, WA
Re: Proper lights on the 116... Thanks MB Mike
« Reply #8 on: 02 February 2012, 09:07 PM »
1980sdga - Nice lights! What bulbs are you running for main driving and hi-beams? I have the square euro headlight assemblies but poor actual lighting.

I upgraded my w123 with these http://www.rallylights.com/detail.aspx?ID=136 and WOW what a difference they made. They state 4 times increase on low and 2 times on high and i don't disagree.
HL70477 7" Round HB2 Vision Plus DOT Headlamp, Includes HB2 60/55w Bulb


Chris
If it's not broke i haven't fix it yet...


1980 300SD, 170K
1985 300D, 235K

1980sdga

  • Vintage
  • ***
  • Posts: 813
  • Location: Ga. USA
Re: Proper lights on the 116... Thanks MB Mike
« Reply #9 on: 03 February 2012, 07:29 AM »
Here's a timelapse with sealed beams:

http://www.youtube.com/watch?v=Dk6h7iDm578&feature=youtu.be

Here's the same route with euros:

http://www.youtube.com/watch?v=ue3GFypLuHU&feature=youtu.be

I'm running the bulbs that Mike sent in the lights but I'll probably go with some silver stars or something in the future. They may be adjusted a tad high now.  The fogs light up the road GREAT with a clean cutoff and better coverage than the old lights but the H4 bulbs seem to be high.

I had pretty heavy fog the other evening and I just used the fogs for most of the trip home.

Jon


Little by little I have grown fond of the infamous Auto Temp II we have in our 116's

Big_Richard

  • Guest
Re: Proper lights on the 116... Thanks MB Mike
« Reply #10 on: 03 February 2012, 01:34 PM »
.
« Last Edit: 23 January 2013, 01:23 AM by Major Tom 6.9 »

1980sdga

  • Vintage
  • ***
  • Posts: 813
  • Location: Ga. USA
Re: Proper lights on the 116... Thanks MB Mike
« Reply #11 on: 04 February 2012, 05:10 PM »
I think I still have them aimed a bit high. The euros have a much sharper cutoff than the sealed beams and the light is a lot whiter. The new fogs seem to put out about as much light as the old headlamps.

I think they'll improve once I get them aimed. Then there's the vacuum stuff to hook up.
Jon


Little by little I have grown fond of the infamous Auto Temp II we have in our 116's

TJ 450

  • W116 Addict
  • ****
  • Posts: 4,143
  • Location: Rockingham, Western Australia
    • Tim's Insulators Downunder
Re: Proper lights on the 116... Thanks MB Mike
« Reply #12 on: 05 February 2012, 04:52 AM »
A much sharper cutoff indeed. The sealed beams are nowhere near as focused, and the cutoff is a gradient.

Nice job with the install, and I would definitely go for something better as far as bulbs go. The higher output ones really do make a difference.

Tim
1976 450SEL 6.9 1432
1969 300SEL 6.3 1394
2003 ML500

jbrasile

  • W116 Addict
  • ****
  • Posts: 1,217
Re: Proper lights on the 116... Thanks MB Mike
« Reply #13 on: 06 February 2012, 04:01 AM »
Jon,

The vacuum control on euro cars is a thumb wheel located next to the main headlight switch, you will need a new bezel and wheel if you want a factory looking installation.

Very cool set up by the way!!! FYI, I have been using H4 80/100 bulbs on both my 450's without a relay and have had zero issues for many years, so if you want to brighten things up even more you can do the same....

Tks,

Joe

1980sdga

  • Vintage
  • ***
  • Posts: 813
  • Location: Ga. USA
Re: Proper lights on the 116... Thanks MB Mike
« Reply #14 on: 06 February 2012, 02:49 PM »
Thanks guys. I plan on upgrading bulbs soon but for now the current bulbs are OK.  My cheapo driving lights don't provide any additional light like they did with the sealed beams but I plan on upgrading to some nice Cibies or Hellas. Marchals would be cool  8)

Thanks for the tip on the switch Joe. I'm not really that interested in getting the system 100% functional but it may be cool to have the ability to raise the lights.  If I hook vacuum to both pods it raises the lights about an inch when pointed at the garage wall several feet away.  I guess a regular O-1-2-3 switch would work but I was considering just an on/off button that would switch a solenoid and apply vacuum.  I need to find a suitable solenoid I guess.

I'm also having trouble with my headlight washer nozzles draining the reservoir since they are lower than the tank  :o  I'm sure there is some kind of valve I'm missing.
Jon


Little by little I have grown fond of the infamous Auto Temp II we have in our 116's