Author Topic: Parking break  (Read 201 times)

celberg

  • Newbie
  • Posts: 13
  • W116 Enthusiast
  • Location: Lund, Sweden
Parking break
« on: 22 February 2020, 08:04 AM »
My pedal is not going back enough to put the parking break lamp off. Were is the right place to adjust the cable?
350SL 1973
350SE 1975
SL500 1996

daantjie

  • W116 Addict
  • ****
  • Posts: 1,795
  • W116 Enthusiast
  • Location: Vancouver, BC, Canada
Re: Parking break
« Reply #1 on: 22 February 2020, 10:30 AM »
Is it not making contact with the micro switch?
Daniel
1977 450 SEL 6.9 - Astralsilber

celberg

  • Newbie
  • Posts: 13
  • W116 Enthusiast
  • Location: Lund, Sweden
Re: Parking break
« Reply #2 on: 22 February 2020, 01:05 PM »
No. I use my left foot to pull the pedal up so it does.
350SL 1973
350SE 1975
SL500 1996

rumb

  • W116 Addict
  • ****
  • Posts: 1,430
  • MB Enthusiast
  • Location: Fort Collins, Colorado
Re: Parking break
« Reply #3 on: 24 February 2020, 07:31 AM »
The cable adjustment is under the car about in the middle. 
'68 250S, '77 6.9 euro, '91 300SE, '98 SL500 '14 CLS550

celberg

  • Newbie
  • Posts: 13
  • W116 Enthusiast
  • Location: Lund, Sweden
Re: Parking break
« Reply #4 on: 24 February 2020, 12:53 PM »
You mean were the cable split to each wheel? If I tighten the both rear cables, the front cable losens?
350SL 1973
350SE 1975
SL500 1996

rumb

  • W116 Addict
  • ****
  • Posts: 1,430
  • MB Enthusiast
  • Location: Fort Collins, Colorado
Re: Parking break
« Reply #5 on: 24 February 2020, 04:36 PM »
You just loosen the front cable. While down there make sure there is no binding of the mechanism.
'68 250S, '77 6.9 euro, '91 300SE, '98 SL500 '14 CLS550

celberg

  • Newbie
  • Posts: 13
  • W116 Enthusiast
  • Location: Lund, Sweden
Re: Parking break
« Reply #6 on: 08 March 2020, 11:52 AM »
I just put some WD40 on the adjustment. That's enough. :)
350SL 1973
350SE 1975
SL500 1996