Forum

Garage => Mechanicals => Topic started by: arcijack on 26 January 2019, 11:39 AM

Title: no start
Post by: arcijack on 26 January 2019, 11:39 AM
Been a while since i posted on this sight, but i was trying to start my 6.9, which has been sitting a couple of years, for some reason when i try to start the car , cranks very slow as if the battery is dying took starter off and took to a shop, the shop owner sid the starter was good, alternator was tested to be good as well, any quess?
Title: Re: no start
Post by: daantjie on 26 January 2019, 12:37 PM
Check the battery for CCA. You need 700+ CCA and a healthy battery overall to turn over that behemoth of a motor. Start simple as always 8) Get yourself a “Solar” battery tester on amazon. Great little tool for not much money.
Title: Re: no start
Post by: Ronin2 on 26 January 2019, 05:11 PM
Been a while since i posted on this sight, but i was trying to start my 6.9, which has been sitting a couple of years, for some reason when i try to start the car , cranks very slow as if the battery is dying took starter off and took to a shop, the shop owner sid the starter was good, alternator was tested to be good as well, any quess?

Somehow I think a guy able to take the alternator off / knows this... but; How old is the battery? Most batteries have a 5 year lifespan and if not being charged / used on a regular basis ..will loose their charge over time. Put a charger On the battery overnight. If still slow...jump to a good battery on a car/truck that is running. If then you have a slow crank...
Title: Re: no start
Post by: arcijack on 26 January 2019, 07:40 PM
i charged the battery and its good, but did not check the cranking amps at the time , will check tomorrow, the battery was taken out of a light duty pickup
Title: Re: no start
Post by: daantjie on 26 January 2019, 08:29 PM
Indeed a battery can appear fully charged but read quite low on CCA's.  Best to check and rule that out.
Title: Re: no start
Post by: arcijack on 27 January 2019, 09:31 AM
no problem with battery, 750 cranking amps, just got a feeling the starter is going out, was not too impress with the shop that tested the starter, hope its not, because i do not want to pull off again,
a pain. When cranking over initially, it cranks strong but within a minute, it sounds as if the battery is going down
Title: Re: no start
Post by: rumb on 27 January 2019, 03:03 PM
If it truly takes more than a minute to start there are other issues that need to be discovered. Throw in fresh spark plugs would be a good idea. Get rid of any gas older than 6 months max. Any old gas is worthless. With the fresh gas put in a can of BG-44K. Pull the disti cap off and see what the inside looks like.

My 6.9 probably probably has leaky injectors so it takes about 5-10 seconds max to fire up.
Title: Re: no start
Post by: arcijack on 27 January 2019, 04:19 PM
i put the battery back in, cranked a couple of tries, battery died after 3 cranks , apparently the battery is not holding a charge , will try a new battery tomorrow
Title: Re: no start
Post by: rumb on 28 January 2019, 07:46 AM
MB batteries are competitively priced, plus they look awesome in the engine bay.
Title: Re: no start
Post by: daantjie on 28 January 2019, 09:50 AM
MB batteries are competitively priced, plus they look awesome in the engine bay.

Indeed, I have the big boy A0009823308 battery in mine, but you need the big diesel spec tray to fit this one in there, tight squeeze but you can do it ;)  That one cranks like a mofo ;D
Title: Re: no start
Post by: raueda1 on 28 January 2019, 10:20 AM
MB batteries are competitively priced, plus they look awesome in the engine bay.

Indeed, I have the big boy A0009823308 battery in mine, but you need the big diesel spec tray to fit this one in there, tight squeeze but you can do it ;)  That one cranks like a mofo ;D
^^^ This!  I did the same.  Size does matter.   ;D
Title: Re: no start
Post by: Peter on 28 January 2019, 01:59 PM
I've had over 10 years faultless service from my MB big battery, worth the money even in Australia where they are + $300 to buy  :D
Title: Re: no start
Post by: arcijack on 28 January 2019, 05:54 PM
the culprit was the battery, Wal mart junk, but car popping out of intake, did not have much time to fool with it today , promise to take wife out of town, by the time i started junking with the car, she pulls up and says are you ready?  my response, yes dear :'(