News:

www.W116.org
The #1 resource for our W116! Established 2004

Main Menu

"lumpy" when warm

Started by scraf, 31 October 2007, 07:17 PM

scraf

Managing to do some miles with my "new" 1975 450 SEL running on petrol, but I've noticed that  after doing 200km or so that the motor isn't running that smoothly when stopped at the lights.

Cold, and it is coldish at the moment, runs fine while idleing. ( difficult word to spell )

I guess setting the tappets would be the first thing to do, but in the interests of maintaining a healthy level of procrastination, when having a few days off, I thought I would post a querie here.

13B

Pls post a short vid on youtube showing the unsmooth idle you mention and we'll assess it.

I.
450SEL 6.9 #5440 = V MB 690 , 450SE # 43094 = 02010 H , 190E/turbo # 31548 = AOH 68K

oscar

Procrastination is good.  You know the old proverb - Why do it now when it can be done tomorrow :D

From what you describe it sounds like (but not limited to) the auxillary air valve.  There's been a number of similar complaints lately including my own.  What happens basically is that at idle, your throttle plate is closed and the air for idling purposes travels through the idle air circuit.  The amount of air to pass thru the idle air circuit is controlled by the idle air screw unless the engine is cold.  When it's cold, the auxillary air valve is open and bypasses the idle air screw to allow an additional amount of air into the plenum chamber which increases the revs.  When the engine is hot, the auxillary valve should be closed and the only air to control the idle is set by the idle screw.  I'm thinking that your idle screw is screwed in too much and is starving the engine for air at idle.

The first thing I'd do is when the engine is fully warmed up, adjust the idle screw counter clockwise to let more air in.  Use a digital tacho if possible to set the revs at about 750-800rpm approx (I can't remember the specific 450's idle rpm off the top of my head)  See how that goes and if no improvement, we'll go from there.\

EDIT: I forgot, do post a video on youtube.  There's simply not enough w116 vids ;D
1973 350SE, my first & fave

scraf

#3
Many thanks oscar, I'm now on a "find where the idle screw is" mission, which will time in nicely with the "save enough money up to get the engine fully warmed up" mission.


13B

Personal preference for me is a low speed idle when fully warm at 500 rpm (approx.) which gives a very satisfying low frequency blob-blob-blob idle with a OEL pressure of approx 1.2bar (which is within spec.).  See video:

http://www.youtube.com/watch?v=c_B_Mz5fVb4

Ian.
450SEL 6.9 #5440 = V MB 690 , 450SE # 43094 = 02010 H , 190E/turbo # 31548 = AOH 68K

oscar

#5
Quote from: 13B on 31 October 2007, 09:45 PM
Personal preference for me is a low speed idle when fully warm at 500 rpm (approx.)
You gonna make me pull out my book aren't ye?  :D  BTW 13B, still waiting for that 260km/hr fly by video ;D


Idle RPM for a d-jet 450 is between 700-800 (basically). There's quite a few variances like 760-800 for japan and 700-750 for standard version.  Honestly, aim for about 750 and you'll be right.  I know the 6.9 is supposed to be lower like 500-550 or something, but a 350 or 450 needs the higher revs to maintain decent lubrication at idle.  Going 500rpm on an early M116 or M117 and idling for a long time, you'll start to hear tappets dry out and the temp will rise.   I kind of said that with authority but it happened to me but no major damage I hope.

scraf, here's a pic of auxillary air valve/air slide (the tall thing) and the idle screw is behind the upper black short hose.  It's also got that large spring around it.  If you're standing in front of the radiator, it'll be sitting on top of the motor right in front of you.

Also, read this http://forum.w116.org/mechanicals/pressure-sensor-air-slide/0/
And there's a few pics of the idle screw assembly here http://gallery.w116.org/v/garage/oscars/idle+speed+control+screw+assembly/?g2_enterAlbum=1
1973 350SE, my first & fave