Author Topic: Is my AAV in order?  (Read 413 times)

ptashek

  • W116 Addict
  • ****
  • Posts: 2,190
  • W116 owner
  • Location: Ireland
    • History of ZV9485
Is my AAV in order?
« on: 03 October 2021, 01:28 PM »
I might have a problem with my AAV (Auxiliary Air Valve) on the 450SE, in that it's not closing fully on a hot engine affecting idle. When started, the car goes into high idle and then nicely and gradually drops RPMs, but even with the idle screw all in I can't get below ~850 rpm. There's no vacuum leaks elsewhere, that I can find.

Below are pics of the AAV open (~20*C), and closed (~90*C). Does this look right to you folks?
It takes 2-3 minutes for it to close when the feeler is put into hot water.

I have a spare from my 350SE, but realised they're a different part number (A0001410825 - 350SE/M116 A0001410525 - 450SE/M117).
The difference being in the size of the air channel as the valve closes, which is considerably smaller on the M116 one, including when it's fully open.
I'm guessing they're definitely not interchangeable?

« Last Edit: 03 October 2021, 01:34 PM by ptashek »
1993 "Pearl Blue" W124 280TE
1988 "Arctic White" W124 200T
1979 "Icon Gold" W116 450SE (history, resto)

Jan S

  • Classic
  • **
  • Posts: 100
  • W116 Enthusiast
  • Location: Norway
Re: Is my AAV in order?
« Reply #1 on: 03 October 2021, 02:32 PM »
ptashek, can I join "your club" - I believe I'm having the same problem .... idle warm never below 850-900 rpms, and the idle screw at end point. It's a 6.9 K-jet.

I suspect my aux air valve to be gummed up preventing the valve to fully close. And I suspect my cooling water thermostat to be shot and always open resulting in water not heating up to spec. I will start there and then move to the aux air valve.
1975-mod W116 450 SE with 6.9 engine

rumb

  • W116 Addict
  • ****
  • Posts: 1,735
  • MB Enthusiast
  • Location: Fort Collins, Colorado
Re: Is my AAV in order?
« Reply #2 on: 03 October 2021, 03:18 PM »
Yes, the valve should be fully closed when hot. You can put in boiling water to test.

This guy does a great job showing taking apart and cleaning. I recall from somewhere else that the bulb can be crimped slightly with pliers to make the valve close even more when it reaches the correct temp.

https://www.youtube.com/watch?v=pBDMq0isxQw
'68 250S, '77 6.9 euro, '91 300SE, '98 SL500 '14 CLS550

ptashek

  • W116 Addict
  • ****
  • Posts: 2,190
  • W116 owner
  • Location: Ireland
    • History of ZV9485
Re: Is my AAV in order?
« Reply #3 on: 04 October 2021, 04:26 AM »
I've rebuilt the spare as a test run. Lightly tapped out the internals from the bottom, then cleaned and polished all sliding surfaces in the piston and the housing using glass polish. I've reassembled everything back using my vice as a makeshift press, and haven't used any lubricant between the piston and the body.

The end result is that "fully closed" it now has a gap of 0.65mm, instead of 3mm as before. Still not ideal, but I don't see how the remaining opening could be reduced further without messing with the thermal element itself.

Now to the main patient...

Edit: after posting this, I've realised that there may be some tolerance with the top cap, and maybe it can be pressed in further. Turns out there is, and it can. No gap. Success!

« Last Edit: 04 October 2021, 04:39 AM by ptashek »
1993 "Pearl Blue" W124 280TE
1988 "Arctic White" W124 200T
1979 "Icon Gold" W116 450SE (history, resto)

ptashek

  • W116 Addict
  • ****
  • Posts: 2,190
  • W116 owner
  • Location: Ireland
    • History of ZV9485
Re: Is my AAV in order?
« Reply #4 on: 04 October 2021, 05:56 AM »
Success!
1993 "Pearl Blue" W124 280TE
1988 "Arctic White" W124 200T
1979 "Icon Gold" W116 450SE (history, resto)

ptashek

  • W116 Addict
  • ****
  • Posts: 2,190
  • W116 owner
  • Location: Ireland
    • History of ZV9485
Re: Is my AAV in order?
« Reply #5 on: 04 October 2021, 07:10 AM »
Right, I've put it all back together, warmed her up and finally got perfect hot idle of 700rpm. Had to back off 3.5 turns of the idle screw, which should give you an idea of how big of a leak the stuck AAV created.
1993 "Pearl Blue" W124 280TE
1988 "Arctic White" W124 200T
1979 "Icon Gold" W116 450SE (history, resto)

Jan S

  • Classic
  • **
  • Posts: 100
  • W116 Enthusiast
  • Location: Norway
Re: Is my AAV in order?
« Reply #6 on: 04 October 2021, 09:39 AM »
Fantastic news, ptashek, congrats! Well done

I'm considering taking the AAV off and checking it, cleaning, etc. this evening ..... how much cooling water comes out? close to zero?
1975-mod W116 450 SE with 6.9 engine

ptashek

  • W116 Addict
  • ****
  • Posts: 2,190
  • W116 owner
  • Location: Ireland
    • History of ZV9485
Re: Is my AAV in order?
« Reply #7 on: 04 October 2021, 10:34 AM »
Fantastic news, ptashek, congrats! Well done

I'm considering taking the AAV off and checking it, cleaning, etc. this evening ..... how much cooling water comes out? close to zero?

None at all. Just make sure the overflow tank cap is off, so there's no pressure in the system. There's a paper gasket too, which technically should be replaced every time. I've used a thin layer of Loctite SI5660 (glycol resistant) with the old gasket and all is good.
« Last Edit: 04 October 2021, 10:39 AM by ptashek »
1993 "Pearl Blue" W124 280TE
1988 "Arctic White" W124 200T
1979 "Icon Gold" W116 450SE (history, resto)

TNNBENZ

  • Enthusiast
  • *
  • Posts: 74
  • Vintage Enthusiast
  • Location: America
Re: Is my AAV in order?
« Reply #8 on: 04 October 2021, 11:27 AM »
 Great job ... This will help me also. 
It does seem to me that there should be some sort lubrication needed.  I guess maybe the the parts are not rubbing together.  Any thoughts anyone ???
Neglected ~ Rescued ~ 1977 450SEL 4.5L 
Project of Compassion
Silver Green/Metallic
Left Hand Drive ~ Retractable Roof

UTn_boy

  • W116 Addict
  • ****
  • Posts: 1,397
  • Chrome Bundts & bundts with white walls are a sin!
  • Location: knoxville, tn
Re: Is my AAV in order?
« Reply #9 on: 04 October 2021, 11:35 AM »
No lubrication is necessary.  The oil vapors from the inside of the engine take care of that.  That's also why and how the AAV gets dirty over time.  Especially when oil changes aren't done regularly. 
1966 250se coupe`, black/dark green leather
1970 600 midnight blue/parchment leather
1971 300sel 6.3, papyrus white/dark red leather
1971 280sel Black/black leather
1973 300sel 4.5, silver blue metallic/blue leather
1976 280s astral silver/blue MB Tex

ptashek

  • W116 Addict
  • ****
  • Posts: 2,190
  • W116 owner
  • Location: Ireland
    • History of ZV9485
Re: Is my AAV in order?
« Reply #10 on: 04 October 2021, 11:53 AM »
No lubrication is necessary.  The oil vapors from the inside of the engine take care of that.  That's also why and how the AAV gets dirty over time.  Especially when oil changes aren't done regularly.

On the two I've done today, both had carbonised oil residue on the piston walls preventing it from sliding the full range. And on the 450 oil gets change either once a year, or every 5000 miles, whichever comes first.

Hopefully this will fix it for years to come, but if not next time I'll try ultrasonic cleaning in carb cleaner.

I'm betting there's a limit to how many times the press fit parts will keep their tolerances. It's all aluminium in there.

« Last Edit: 04 October 2021, 11:58 AM by ptashek »
1993 "Pearl Blue" W124 280TE
1988 "Arctic White" W124 200T
1979 "Icon Gold" W116 450SE (history, resto)

Jan S

  • Classic
  • **
  • Posts: 100
  • W116 Enthusiast
  • Location: Norway
Re: Is my AAV in order?
« Reply #11 on: 05 October 2021, 11:28 AM »
My AAV seems to be working (see pic). Tested it tonight, closed at boiling water temp.

I will do a new test at 60 deg C, because I believe the cooling air thermostat to be fully open all the time, leading to 60 deg C water in that area (I assume).

After the test I will take the AVV apart and clean it.
1975-mod W116 450 SE with 6.9 engine

Jan S

  • Classic
  • **
  • Posts: 100
  • W116 Enthusiast
  • Location: Norway
Re: Is my AAV in order?
« Reply #12 on: 05 October 2021, 12:05 PM »
I did a few tests:

Fully closed at 80-85 deg C
2-3 mm opening at 70 deg C
4-5 mm opening at 60 deg C

I suspect my AVV do not fully close due to a shot thermostat. That is next on my to-do list, after I have cleaned the AAV.
1975-mod W116 450 SE with 6.9 engine

ptashek

  • W116 Addict
  • ****
  • Posts: 2,190
  • W116 owner
  • Location: Ireland
    • History of ZV9485
Re: Is my AAV in order?
« Reply #13 on: 05 October 2021, 12:12 PM »
You have a tiny leak at the very top, going by the pics. Fully closed, there should be no air getting through at all.
1993 "Pearl Blue" W124 280TE
1988 "Arctic White" W124 200T
1979 "Icon Gold" W116 450SE (history, resto)

Jan S

  • Classic
  • **
  • Posts: 100
  • W116 Enthusiast
  • Location: Norway
Re: Is my AAV in order?
« Reply #14 on: 05 October 2021, 03:19 PM »
Really? That is enough to cause trouble? The pics are before cleaning.

I have now cleaned the valve and used glass polish. Testing tomorrow.

In case that 1 mm gap remains, I will try to press the top a tiny bit in direction towards the "piston".
1975-mod W116 450 SE with 6.9 engine