News:

The ORG
100% FREE advice!

Main Menu

Idle at warmup too long too high

Started by BCK1963, 18 June 2022, 02:33 PM

BCK1963

Hello all,

My car has something which I would not (yet) call a problem but an 'appearance', not in religious sense � This is all happening in the early warm-up period resp. early time of normal warm engine. It doesn't happen when the engine has been running for quite a while at its normal operation temperature.
Usually after starting the idle remains around 1000 -1200 for some minutes and then drops to the normal ca. 600 rpm. Recently it rested around 1200 longer than usual and wouldn't drop to 600, if I shift to N while driving, even when the engine is just warm. However, with a just warm engine, when I break down to standstill with tranny at normal D, and I shift to N while still standing still, the idle remains at appr. 600 rpm.
I can do that two or three times during resp. after warm-up, then it remains at 600 rpm.
It sounds to me like a sticking auxiliary air valve, but can I 'brake down' that effect?
Another suggestion was a sticky throttle.
Did anybody experience that effect as well?

   Regards from hot Schaffhausen     Bernd
Bernd

1976 Merc 6.9  since 2013

daantjie

#1
This is a tough topic to diagnose as so many factors come into play with idle of course.  I am guessing you have no "smog" - related garbage fitted to the car such as smog pump, EGR and such?

Usually if your idle was fine and now not then we could assume that something happened to cause the change, but what (?) is the question of course.  Mixture can affect idle but unless you adjusted it with the 3mm screw at the fuel distributor then your mixture would not have changed.

Easiest first step is to really check for possible vacuum leaks.  In my experience this is always the first step, especially with these cars as there are so many vacuum connections which may cause problems.

More involved issues of course can lie with the fuel delivery and such, but as always start simple.  Auxiliary Air Valve (AAV) must be max open with cold engine, and then fully closed with hot engine, so indeed if your AAV does not fully close at operating temp then you are getting "false" air into the intake which will cause idle to be higher than it should be.
Daniel
1977 450 SEL 6.9 - Astralsilber

BCK1963

Thanks Daniel,

I have to admit that, being focused so much upon the AAV, I didn't consider vac leaks at all.
The car has no smog garbage equipped other than the standard.It aleways started ok, hot and cold, and I never touched the idle screw. It had the same effect some years ago for a brief period but it vanished before I cold start to check on it.
What makes me wonder the most is that the high idle shows when changing from D to N while driving and disappears when I change gear from D to N after breaking to stand still.

I planned to check and revise vac hoses and connections this year anyway.

If existing, could you or somebody send me a drawing or link to all vac hoses on the engine top? My VDH parts catalogue doesn't cover the engine.

  Thanks ahead and regards  Bernd
Bernd

1976 Merc 6.9  since 2013

daantjie

I'll check out what I have for literature but I think I only have the "federal" docs/schematics for smogged cars.

As well it will depend on the type of WUR you have as they had different connections over the years to fit for example altitude compensation, full load enrichment etc.
Daniel
1977 450 SEL 6.9 - Astralsilber