Author Topic: Dull vibration while under slight load  (Read 1510 times)

1978bajabenz

  • Newbie
  • Posts: 3
  • Location: SAN DIEGO
Dull vibration while under slight load
« on: 15 April 2008, 12:54 PM »
Hey guys!  It has been awhile since I've posted but have rediscovered you.

My 78 280SE is having an odd issue, while accelerating the car has a very dull low vibration I can feel thru the steering wheel but not the gas pedal or brake...it feels like the flexi disc went bad (replaced last one nearly 4 years ago...) that seems worst as the car is in top gear and pulling slightly.  Has anybody else had a similar issue?  The car is in overall great shape with apx. 140,000 u.s. miles and an auto trans. 

Mike

oscar

  • W116 Addict
  • ****
  • Posts: 4,043
  • Location: Riverina, NSW, AUSTRALIA
Re: Dull vibration while under slight load
« Reply #1 on: 15 April 2008, 04:40 PM »
I wouldn't necessary rule out the flex disc as some new parts aren't all that new.  A visual check should confirm though.  Don't forget the rear flex disc on the diff.  Two other parts that improved the stability of the driveline is the transmission mount and rear diff mount.  I had both replaced at the same time so I can't be sure what affect either made except to say the car felt so much smoother afterwards.  Both of the old mounts had virtually collapsed.
1973 350SE, my first & fave

1978bajabenz

  • Newbie
  • Posts: 3
  • Location: SAN DIEGO
Re: Dull vibration while under slight load
« Reply #2 on: 15 April 2008, 08:00 PM »
Thanks for the input, somehow I didn't realize there were 2 flexi discs under there.  Am going to replace them in the morning.

Mke
San Diego, CA

WGB

  • W116 Addict
  • ****
  • Posts: 3,280
  • And on the eighth day he made the 116
  • Location: Perth - Western Australia
Re: Dull vibration while under slight load
« Reply #3 on: 15 April 2008, 08:12 PM »
I don't know what sort of mileage you do but four years for a front flex-disk was not unusual on well used cars.

My guess would also include the engine mount as oscar suggests - either a collapsed one or a misaligned one on the same side as the steering.

Bill

allrock

  • Newbie
  • Posts: 9
  • 1974280sel
  • Location: manila
Re: Dull vibration while under slight load
« Reply #4 on: 25 April 2008, 09:28 PM »
check the transmission support or the engine support bushing..
ugatprod