News:

The ORG
No shonky business!

Main Menu

A6 compressor clutch drag

Started by daantjie, 22 August 2022, 10:05 PM

daantjie

Hi guys

Argh just when I thought I had AC success the bloody clutch starts to chatter when disengaged.

As I'm sure you guys know this is a prick of a job so now my new compressor is making me cry already.
 
I checked the air gap and for sure it's not uniform.  So it's dragging on the "closer" side.  Looks like the clutch plate is bent?

Ugh, what to do...try and manually bend it open?  I am not pulling this effing thing out again...

Tempted to just leave the bloody AC engaged all the time  >:(
Daniel
1977 450 SEL 6.9 - Astralsilber

UTn_boy

You can either bend that side of the clutch plate out or let it wear itself in.  More often than not, these are damaged in shipping.  Always worth checking beforehand.....but we shouldn't have to. 
1966 250se coupe`,black/dark green leather
1970 600 midnight blue/parchment leather
1971 300sel 6.3,papyrus white/dark red leather
1975 450se, pine green metallic/green leather
1973 300sel 4.5,silver blue metallic/blue leather
1979 450sel 516 red/bamboo

daantjie

Quote from: UTn_boy on 23 August 2022, 07:03 PMYou can either bend that side of the clutch plate out or let it wear itself in.  More often than not, these are damaged in shipping.  Always worth checking beforehand.....but we shouldn't have to. 

Thanks Aaron indeed yes that's where we're at methinks.  Kicking myself that I did not surgically check the air gap on the bench with the feeler gauge.

I tested the solenoid to check the engagement which checked out good and the clutch unit was spinning freely on the bench with no dragging so I figured I was good.

For sure another example of quality control taking a dive...sigh...
Daniel
1977 450 SEL 6.9 - Astralsilber