Forum

Garage => Mechanicals => Topic started by: raueda1 on 02 August 2019, 06:02 PM

Title: 6.9 ring gear destroyed - ?
Post by: raueda1 on 02 August 2019, 06:02 PM
It's clear that our W116 sport is often (usually?  always?)  an exercise in masochism.  Background:  I decided to do a brake job.  That went fine except for having to make some new tubing, but no big deal.  Then I decide to rebuild the fuel distributor.  That turned out OK too, probably.  However, in the course of starting car after FD rebuild I blew up the starter from cranking too long (engine flooded). I then find a nice rebuilt starter.

Today's tale of woe:  I install it, and it works.  However, after about 1 revolution the cranking abruptly stops but I can hear the starter spinning.  When turning the key off and on again the solenoid engagement and spinning starter can be clearly heard, but no cranking.  I interpret this as couple teeth broken off the ring gear.   what else can it be?  @!@!?!?@%@#?@!@%&8!!

I'm now in a pickle.  I see 2 options:

1.  Do it myself.  But replacing the ring gear isn't my idea of fun.  I assume it's basically drop exhaust, drop driveshaft, drop transmission, replace gear and put back together.  Technically I think I could do it.  I've got a lift, tall transmission jacks and a willing assistant.  But it scares me a little.  Still, I've got more time than $$$.

2.  Get my guy to do it.  He knows these cars well and could certainly do it more easily than I can.  However, this means blocking the suspension so car can be flat-bedded across town and pushing it around his lot.  It's also the much more expensive option.

So, what would you guys do?  Pros and cons of 1 and 2 above?  Other options?  And is there any other possibility other than wrecked ring gear?  Oh, the humanity.....  Thanks,
Title: Re: 6.9 ring gear destroyed - ?
Post by: UTn_boy on 02 August 2019, 08:06 PM
I'd first remove the starter or the blanking plate on the other side of the engine to confirm that the ring gear of the flywheel is, in fact, missing teeth.  If so, then I'd do the job myself.  You have all of the equipment to do it, and you obviously haven't any reservations in doing the work itself.  Though, either way you go bear in mind that this project can, and probably will, snow ball on you. 

For example, while the transmission is out it should be resealed.  While the flywheel is off, you might as well renew the rear crankshaft seal.  While all of that and the exhaust is out of the way you might as well renew the motor mounts and engine shocks.  (you'll have to order motor mounts for a late 450 sel, as 6.9 motor mounts are no longer available). You also might as well go ahead and renew both front and rear flex discs on the driveshaft and center support bushing and bearing, too.   

See?  It snow balls on you, and fast.  Just think about what all you want to to and what all will be accessible while doing the work.  It's going to be a consuming job all around. 
Title: Re: 6.9 ring gear destroyed - ?
Post by: Squiggle Dog on 02 August 2019, 08:33 PM
I'm not sure if the M100 engine has a rope or a lip seal. If it's a lip seal, definitely replace it. If it's a rope seal, it might be a huge job for another time. Definitely do as Aaron says and check the teeth of the ring gear, as it's possible the rebuilt starter is sticking, so it's spinning, but not jutting forward and engaging the ring gear teeth (it may be doing this intermittently).
Title: Re: 6.9 ring gear destroyed - ?
Post by: raueda1 on 02 August 2019, 08:54 PM
I'd first remove the starter or the blanking plate on the other side of the engine to confirm that the ring gear of the flywheel is, in fact, missing teeth.  If so, then I'd do the job myself.  You have all of the equipment to do it, and you obviously haven't any reservations in doing the work itself.  Though, either way you go bear in mind that this project can, and probably will, snow ball on you. 

For example, while the transmission is out it should be resealed.  While the flywheel is off, you might as well renew the rear crankshaft seal.  While all of that and the exhaust is out of the way you might as well renew the motor mounts and engine shocks.  (you'll have to order motor mounts for a late 450 sel, as 6.9 motor mounts are no longer available). You also might as well go ahead and renew both front and rear flex discs on the driveshaft and center support bushing and bearing, too.   

See?  It snow balls on you, and fast.  Just think about what all you want to to and what all will be accessible while doing the work.  It's going to be a consuming job all around.
Happily a lot of that stuff has already been done.  Transmission was rebuilt last summer at which time all the seals were replaced along with all the drive shaft stuff.  Motor mounts and shocks do seem like a good idea. 

I must say, this site is very therapeutic for me.  When I despair over some new or seemingly insurmountable problem you guys give me the courage to move forward.
Title: Re: 6.9 ring gear destroyed - ?
Post by: rumb on 03 August 2019, 11:04 AM
Could be a stubborn bendix - a bad solenoid, lack of lubrication or the ring gear. The ring gear wear  is usually a gradual thing with it always stopping in the same spot and you can sometime hear a grinding.  If you can put the car in gear with brake off and push the car just a bit to turn engine it should then move to a good spot on the ring gear and work.   Given the amount of work to pull transmission I would take the starter off and inspect. With the starter off you should be able to look directly at the ring gear and see if missing teeth.

As a sort of fix you can rotate the ring gear many degrees to move the bad spot somewhere else as most of the time it stops in the same spot.
Title: Re: 6.9 ring gear destroyed - ?
Post by: UTn_boy on 03 August 2019, 11:08 AM
Could be a stubborn bendix - a bad solenoid, lack of lubrication or the ring gear. The ring gear wear  is usually a gradual thing with it always stopping in the same spot and you can sometime hear a grinding.  If you can put the car in gear with brake off and push the car just a bit to turn engine it should then move to a good spot on the ring gear and work.   Given the amount of work to pull transmission I would take the starter off and inspect.

Daniel.....I think this only works for standard shift cars.  When you roll a car with an automatic transmission the engine won't turn......at least if the car isn't being tow started. 
Title: Re: 6.9 ring gear destroyed - ?
Post by: raueda1 on 03 August 2019, 02:06 PM
I'll remove starter to inspect. Gotta do that anyway.  Still, I'm 99% sure it's the ring gear.  The starter is a brand new rebuild.  It's easy to hear the bendix engage and starter spinning - against nothing.  That suggests that the broken gear teeth are right behind the starter so it should be easy to see.  To repeat, engine cranked normally for an instant and then nothing but spinning starter.

Yeah, this is the time you want a manual transmission.
Title: Re: 6.9 ring gear destroyed - ?
Post by: UTn_boy on 05 August 2019, 06:07 PM
Dave, alternatively you could remove the inspection plate on the other side of the engine and then turn the engine by hand while viewing the flywheel.  The same result will happen, but will happen much quicker.  Do let us know what you find! 
Title: Re: 6.9 ring gear destroyed - ?
Post by: raueda1 on 06 August 2019, 08:03 AM
Dave, alternatively you could remove the inspection plate on the other side of the engine and then turn the engine by hand while viewing the flywheel.  The same result will happen, but will happen much quicker.  Do let us know what you find!
Excellent idea.  Thanks for that. Hopefully I'll have an answer by tonight.

As a further update in this sorry story, I talked to my transmission guy about removing the tranny.  He knows these cars very well and mine most of all.  It's a bear.  At this point I'm inclined to let him do it rather than risk dropping the transmission.  and that, of course, will lead to the search for suspension blocks or some substitute.  The party never stops.....   :P
Title: Re: 6.9 ring gear destroyed - ?
Post by: raueda1 on 06 August 2019, 01:58 PM
So, I removed the plates and starter.  No apparent damage to as much of the ring gear as I can see.  BUT, I simply can't budge the engine from the giant bolt on the harmonic balancer.  Not one bit, in either direction.  Something is jamming it up hard.

To recap, engine was on the verge of starting and abruptly stopped with a big CLUNK.  I replaced the starter, which was fried.  The new starter then cranked maybe half a revolution - some motion but not much.  Then same thing.  A clunk and I can't move it.  And I put a lot of muscle into it.  What can be locking it?  FWIW, oil pressure was ok during the first starting attempt.

 I'm now totally stumped and getting nervous that something very bad happened, though I can't imagine what or why. :-[
Title: Re: 6.9 ring gear destroyed - ?
Post by: rumb on 06 August 2019, 02:17 PM
I would greatly suspect the starter jammed.
Title: Re: 6.9 ring gear destroyed - ?
Post by: raueda1 on 06 August 2019, 02:28 PM
I would greatly suspect the starter jammed.
I wish.  Just took it out.  No joy.  I'm assuming that I should be able to turn the engine over with an 18" breaker bar.  I put enough muscle behind it to worry that I'd break something.  And it's equally jammed in both directions.  I figured maybe it would go CCW at least a little bit and not wreck any thing.  But it won't budge either way.
Title: Re: 6.9 ring gear destroyed - ?
Post by: daantjie on 06 August 2019, 02:42 PM
Dave you mentioned hydro lock before due to fuel dumped into the cylinder perhaps? Or maybe I misread?
Title: Re: 6.9 ring gear destroyed - ?
Post by: raueda1 on 06 August 2019, 02:54 PM
Dave you mentioned hydro lock before due to fuel dumped into the cylinder perhaps? Or maybe I misread?
engine was flooded (I assume) but still cranking until clunk #1 and starter stopped.  Then a small crank with starter 2 ( probably 1 revolution or less) followed by clunk #2 and lockup.  But I'm gonna remove spark plugs.  Can't hurt and might learn something.
Title: Re: 6.9 ring gear destroyed - ?
Post by: raueda1 on 06 August 2019, 03:10 PM
Dave you mentioned hydro lock before due to fuel dumped into the cylinder perhaps? Or maybe I misread?
engine was flooded (I assume) but still cranking until clunk #1 and starter stopped.  Then a small crank with starter 2 ( probably 1 revolution or less) followed by clunk #2 and lockup.  But I'm gonna remove spark plugs.  Can't hurt and might learn something.
I learned that removing the plugs didn't help. 
Title: Re: 6.9 ring gear destroyed - ?
Post by: daantjie on 06 August 2019, 03:44 PM
Maybe pull valve covers too and see if you see any glaring issues.  I've never heard of a chain letting go on these M100 motors but all possibilities must be explored I would think.
Title: Re: 6.9 ring gear destroyed - ?
Post by: raueda1 on 06 August 2019, 04:13 PM
Maybe pull valve covers too and see if you see any glaring issues.  I've never heard of a chain letting go on these M100 motors but all possibilities must be explored I would think.
Great minds think alike - yet again.  I did exactly that on one side, but nothing obvious was amiss.  I'll look at the other side tomorrow.  I'm going to start another thread as the title of this is no longer germane.  Thx,