Author Topic: 280SE No Start....  (Read 1926 times)

116.025

  • Classic
  • **
  • Posts: 145
  • Location: NC, USA
280SE No Start....
« on: 27 December 2006, 02:43 PM »
Calling out the M110 K-Jet troops...

To answer your question S Class, yes, I did choose to spend some of my weekend spannering...what started as a simple belt adjustment turned into this...

I was starting my 280 like usual.  It sputtered a little and then ran with some throttle (like it usually does below 50F), but needed more throttle than usual, then died.  Then it sputtered and almost started, then I tried starting it again...and again...and again, not sounding like even a hint of igniting the gasoline.

So I said to myself, ok, Fuel, Fire, and Air, that's what my M110 needs to run.  First I had a parent crank the engine while I pulled the oil cap off just to ensure I hadn't lost the timing chain.  That was fine.  Tried a little ether to help it along, but it did nothing.  Popped the top on the air filter to squirt the ether, so Air shouldn't be an issue.

So I thought, maybe Fire is the issue.  I pulled the first three plugs and cranked the engine while dad watched for the spark.  I saw the spark on #1 and it was bright, even in the daylight.  Dad said #2 and #3 looked the same.  Fire seems ok then.  While I had the plugs out, they seemed to smell like gas, so I was thinking fuel wasn't the issue, but I did some investigating...

With the ignition on, dad pushed down the flap in the intake (I'm drawing a blank on the actual name  :-\) and I could hear the fuel pump kick in.  I walked to the back, and he hit the starter, and I could hear the pump buzz while he was running the starter.  It didn't seem to do much with the ignition on w/out the starter except click after a couple of seconds.  I couldn't really feel the pump pulsing, I was under the impression I should be able to feel it work, but it did buzz, so I wasn't sure on this one.

So, my latest thought was perhaps the accumulator there near the pump messed up and isn't keeping pressure.  But I also wondered, what is the best way to check and ensure the pump is working?  Pull the supply line at the fuel distributor?  And that should be under some pressure since this is CIS, correct?

Any/all thoughts welcome.

After nearly 45,000 kms of hassle free motoring in about a year and a half, I go out and it just won't start...kinda strange.
Chad Johnson

'77 280SE Euro (4-Spd) Sold 1/5/09
'71 220D (4-spd)
'77 280SEL Euro (4-Spd) RIP
'89 420SEL
'78 350SE Euro
'86 300E 5-Spd RIP by Chevy S10
'83 380SL
"Don't Worry, Bobby, even a worn out Mercedes is better than a 2010 cracker-jack box

s class

  • W116 Addict
  • ****
  • Posts: 4,151
  • I'll keep the 116's, the rest can go
  • Location: Squeezing 3 W116's into a double garage
Re: 280SE No Start....
« Reply #1 on: 27 December 2006, 08:38 PM »
Chad, OK so you checked the basics.  The fact that you can smell gas makes me think it may be running too rich at start-up.  If your WUR is far out of adjustment, it will provide so much enrichment on cold start that the engine will absolutely not fire.  Not even cough.  I had that some years ago.  To check this you can either guess, or better measure the control pressure to see if its reasobaly close to spec.  I assume you're having cold weather at the moment?

Ryan

'76 6.9 Euro, '78 6.9 AMG, '80 280SE, '74 350SE, '82 500SEL euro full hydro, '83 500SEL euro full hydro , '81 500SL

116.025

  • Classic
  • **
  • Posts: 145
  • Location: NC, USA
Re: 280SE No Start....
« Reply #2 on: 30 December 2006, 11:40 AM »
Ryan, you were spot on.  And yes, definitely cooler weather these days.  I got it running (after spending a while on the starter with it floored, and like always, ran fine once warm), and took it over to the fellow's house who's helping me rebuild my OM615, and he got out his fuel injection pressure testing kit, and sure enough, WUR was shot.  We also shimmed the check valve in the fuel distributor, since it wasn't keeping quite as much pressure as it should.  It idles better now.  He also recommended replacing the check valve back at the fuel pump.

He was also nice enough to significantly increase my understanding of how the fuel distributor and the air flow meter work.  I'm planning on doing a write-up of the job and about what I understand of the injection system, to hopefully benefit all.  Though I'm not sure when I'll get it done, hopefully sooner than later.
Chad Johnson

'77 280SE Euro (4-Spd) Sold 1/5/09
'71 220D (4-spd)
'77 280SEL Euro (4-Spd) RIP
'89 420SEL
'78 350SE Euro
'86 300E 5-Spd RIP by Chevy S10
'83 380SL
"Don't Worry, Bobby, even a worn out Mercedes is better than a 2010 cracker-jack box