News:

The W116 Library
The definitive W116 resource!

Main Menu

280se - new to me, warm stalling!

Started by SteveDuNord, 04 May 2022, 10:57 AM

SteveDuNord

Hello there. Bought myself a 280se from 1977 - UK car so expect rust. Everything was fine, ok engine a tad tappy, until I stopped to reverse onto my driveway. Repeated stalling when engaging reverse. Also happened engaging D, but reverse seemed worse.

Here's some pics of the engine bay. Maybe you can tell me if it's kjet or djet?

Last had a distributor in 2015.















'77 280se

revilla

#1
Hi,
Difficult to diagnose the problem at a distance. But based on your description I wonder if it has to do with your neutral safety switch (NSS). This device is directly connected to your transmission lever and one of its job is to prevent to start the engine in R, D, S and L.  I admit  I have never experienced this issue but (please take it as a hypothesis) it could be that the lever wiggles the NSS causing the hesitation you described.
I would put the lever in R position and hold it steadily towards P first and towards N later and check whether that makes any difference. Again, just a wild guess from far.
Another test you could perform is checking if your reverse lights are steadily on when wiggling the lever at R position. That's another function of the NSS.
Based on the year of your car (1977) you should have Kjet, but showing us a picture of your fuel distributor (FD) and injectors should confirm.
Good luck.
Robert
W116 1977 280SEL & 1979 280SE
[img width=150 height=100][url="http://revillagodfroy.com/MB%201977%20280%20SEL/album/thumbs/IMG_0371.JPG"]http://revillagodfroy.com/MB%201977%20280%20SEL/album/thumbs/IMG_0371.JPG[/url][/img]

SteveDuNord

#2
Thank you, I'll give that a try.   

Oh I just remembered, the revs seemed to drop further when turning the wheel.
'77 280se

johnnyw116

#3
judging to the surface oxidation on the engine and some other parts it looks like to me that the car has been standing still for some time , you have a k-jetronic i can see that direct from the air cleaner housing , and i dont think that the stalling has something to do with the neutral safety switch 
JohnnyW116

SteveDuNord

Hi, thanks for the info. The car has been in use, the oxidisation is standard for the UK climate. At least one sill has been replaced and there's plenty of black goo applied to common rust spots. A full inspection will tell me more.

I checked a few things today and filled her up to see if low fuel level might have contributed to the stalling. Also chucked some redex (fuel conditioner) for good luck.

Took her out for a long run and tried to replicate the issue (ignition off, then back on, engage reverse) and yes, stil stalling.    ;D

Waiting for the engine to cool down before I can pull her onto the driveway.
'77 280se

SteveDuNord

I swear I've never seen a less catered for vehicle in my life when it comes to quick information.

I've bought a vacuum gauge, where do you connect it? Ok the vacuum pump.
But where is it?
Literally zero information on the internet. I feel like I'm taking crazy pills.
Did I buy some exotic, low production vehicle??  :o

I've tried 280se, w116, even w123. Nearly every result is diesel related (thank god I didn't buy one of those). I think I've located mine, seems to be in the same location.

I realise I'm ranting on to myself at this juncture.  ;D
'77 280se

Alec300SD

#6
Welcome to the forum.

There is a treasure trove of MB issued manuals available on the webpage that loads after you click on the Technical tab at https://www.116.org

Direct link:   https://www.w116.org/tech/
78 W116 300SD 'Desert Rose' new as of 01/26/2014
79 W116 300SD 'Stormcloud' RIP 04/11/2022
91 W126 300SE 'Kjetteri' new as of 02/19/2022

SteveDuNord

Quote from: Alec300SD on 08 May 2022, 02:07 PMWelcome to the forum.

There is a treasure trove of MB issued manuals available on the webpage that loads after you click on the Techical tab at https://www.116.org

Direct link:   https://www.w116.org/tech/


Thanks, I'm just being lazy. Spoiled by the internet.  I will peruse them tonight.

In the end I just found a hose near the brake booster, managed to read steady at 17 after a couple of revs. Speaking of which, the needle would drop to zero and then go up into the green when the throttle was blipped.

Not sure if that number would improve if I found a better line to tap into?



Also managed to pull a spark plug (very tightly screwed in) and it looked like this:



'77 280se

SteveDuNord

I read through the technical pages. There is no diagram for the engine ancillaries.

When I was young I would refer to Haynes manuals. They were great for that sort of thing.

I'll try on Benz World or somewhere.
'77 280se

rumb

#9
17 in vacuum is great. 
https://www.onallcylinders.com/2016/03/31/vac-visual-quick-guide-vacuum-gauge-readings/


The spark plugs look a little bit rich and need replacing.

I would investigate the neutral safely switch first.


Literally zero information on the internet. I feel like I'm taking crazy pills.

That's why this forum exists. plus we're all a bit crazy also.

BenzWorld we just refer people to come here........


'68 250S
'77 6.9 Euro
'91 300SE,
'98 SL500
'14 CLS550,
'16 AMG GTS

SteveDuNord

Magnifico! I should point out that I thanked you on Benzworld, just in case anybody reading this thinks I'm an ignorant so and so.

I've ordered spark plugs and a smoke machine for a vacuum leak test. I saw the diy solutions involving jars, valves and a combustible, eeesh. The machine is much cheaper than I imagined it would be.

Windscreen seal is leaking, as is a rear light cluster.

But I'm all in on this car. Basic spec, less to go wrong, needs refreshing, possibly a rust bucket... Let's go.  :P
'77 280se

gurrier

SteveDuNord

A belated welcome and best of luck with your endeavours.

rumb is correct- we're all a bit crazy - but well intentioned none the less.
1973 350SE

SteveDuNord

Many thanks!

I managed to connect my new smoke machine to a small pipe near the brake booster, which surprisingly worked a treat.

First smoke billowed out of a tiny pipe underneath the air intake(?) (in between the yellow highlights, underneath the lead)



Plugged that, but smoke was still coming from around the area. So either it wasn't plugged properly, or something is leaking. Hard to see from above the car, any ideas? I hope it's an easily accessible hose!
'77 280se


SteveDuNord

#14
Quote from: Jan S on 11 May 2022, 03:43 PMIs your engine M110.985?

If yes, look at the drawing:
http://www.catcar.info/mercedes/?lang=en&l=Y2xhc3M9PTF8fGNvdW50cnk9PTF8fHN0PT03MHx8c3RzPT17IjEwIjoiQXNzb3J0bWVudCBjbGFzcyIsIjIwIjoiQ2FyLUV1cm9wZSIsIjIxIjoiTWFqLiBBc3N5IE0gLSBFbmdpbmUiLCI1MCI6IjExMC45ODUgICAgIiwiNjAiOiIwNyBDQVJCVVJFVE9SIiwiNzAiOiIwMDEgSU5KRUNUSU9OIFBVTVAgQU5EIENBUkJVUkVUT1IifXx8Y2F0YWxvZz09MDMyICAgfHxjYXRhbG9nMT09MDMyICAgfHx0eXBlPT0xMTB8fHR5cGUxPT0xMTB8fHN1Ym0xPT05ODV8fHN1Ym0xMT09OTg1fHxhZ2d0eXBlPT1NfHxhZ2d0eXBlMT09TXx8bW9kZWw9PTExMC45ODUgICAgfHxtb2RlbDE9PTExMC45ODUgICAgfHxkZXRhaWxncnBudW09PTA3fHxzdWJncnA9PTAwMXx8cGFnZTcwPT03

Maybe the leak comes from the rubber boot number 756, or the gasket 826?

On Catcar you can also find the engine's air intake manifold.


Yes that's my engine. That website is exactly what I've been looking for, fantastic.

I feel like the smoke was coming from below the boot and gasket you mentioned. I thought I saw a rubber hose down there but it was hard to see, even with a torch.

Tomorrow I'll get under the car and see what I can see.

In the meantime, I'm baffled by the little uncapped pipe that was smoking. I think it might be coming off 823, which is identified as the throttle body. Hopefully it's a breather of some sort.
'77 280se