The Forum

Garage => Mechanicals => Topic started by: SteveDuNord on 04 May 2022, 10:57 AM

Title: 280se - new to me, warm stalling!
Post by: SteveDuNord on 04 May 2022, 10:57 AM
Hello there. Bought myself a 280se from 1977 - UK car so expect rust. Everything was fine, ok engine a tad tappy, until I stopped to reverse onto my driveway. Repeated stalling when engaging reverse. Also happened engaging D, but reverse seemed worse.

Here's some pics of the engine bay. Maybe you can tell me if it's kjet or djet?

Last had a distributor in 2015.

(https://i.postimg.cc/Nfbf91GV/DC939-D66-11-E6-45-D1-ADB1-533-D397-FD7-C5.jpg)

(https://i.postimg.cc/25rwcNN3/64-D491-D1-CF86-48-A3-AB53-9-BD9-F636-A07-B.jpg)


(https://i.postimg.cc/Gh3T53HW/40-B36882-C3-CF-4-A76-B1-D8-E672-A88-AF099.jpg)

(https://i.postimg.cc/Pf0rmt1b/5-B1579-E3-EA5-A-4976-9439-E13787-CEC3-D5.jpg)

(https://i.postimg.cc/W1H94fB4/B086-C77-D-290-C-4-CF9-84-AE-78-C4-BB2-AE84-B.jpg)

(https://i.postimg.cc/KYYR00jt/2-FA1-B2-AA-C85-C-455-E-8431-1-FE2-AE6-C64-B2.jpg)

(https://i.postimg.cc/nL1GDR57/6-E3-B3-F30-C107-4635-8-FAD-AFA7-BC964-AAA.jpg)
Title: Re: 280se - new to me, warm stalling!
Post by: revilla on 04 May 2022, 12:20 PM
Hi,
Difficult to diagnose the problem at a distance. But based on your description I wonder if it has to do with your neutral safety switch (NSS). This device is directly connected to your transmission lever and one of its job is to prevent to start the engine in R, D, S and L.  I admit  I have never experienced this issue but (please take it as a hypothesis) it could be that the lever wiggles the NSS causing the hesitation you described.
I would put the lever in R position and hold it steadily towards P first and towards N later and check whether that makes any difference. Again, just a wild guess from far.
Another test you could perform is checking if your reverse lights are steadily on when wiggling the lever at R position. That's another function of the NSS.
Based on the year of your car (1977) you should have Kjet, but showing us a picture of your fuel distributor (FD) and injectors should confirm.
Good luck.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 05 May 2022, 02:01 AM
Thank you, I'll give that a try.   

Oh I just remembered, the revs seemed to drop further when turning the wheel.
Title: Re: 280se - new to me, warm stalling!
Post by: johnnyw116 on 05 May 2022, 05:38 AM
judging to the surface oxidation on the engine and some other parts it looks like to me that the car has been standing still for some time , you have a k-jetronic i can see that direct from the air cleaner housing , and i dont think that the stalling has something to do with the neutral safety switch 
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 05 May 2022, 11:14 AM
Hi, thanks for the info. The car has been in use, the oxidisation is standard for the UK climate. At least one sill has been replaced and there's plenty of black goo applied to common rust spots. A full inspection will tell me more.

I checked a few things today and filled her up to see if low fuel level might have contributed to the stalling. Also chucked some redex (fuel conditioner) for good luck.

Took her out for a long run and tried to replicate the issue (ignition off, then back on, engage reverse) and yes, stil stalling.    ;D

Waiting for the engine to cool down before I can pull her onto the driveway.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 08 May 2022, 01:23 PM
I swear I've never seen a less catered for vehicle in my life when it comes to quick information.

I've bought a vacuum gauge, where do you connect it? Ok the vacuum pump.
But where is it?
Literally zero information on the internet. I feel like I'm taking crazy pills.
Did I buy some exotic, low production vehicle??  :o

I've tried 280se, w116, even w123. Nearly every result is diesel related (thank god I didn't buy one of those). I think I've located mine, seems to be in the same location.

I realise I'm ranting on to myself at this juncture.  ;D
Title: Re: 280se - new to me, warm stalling!
Post by: Alec300SD on 08 May 2022, 02:07 PM
Welcome to the forum.

There is a treasure trove of MB issued manuals available on the webpage that loads after you click on the Technical tab at https://www.116.org

Direct link:   https://www.w116.org/tech/
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 08 May 2022, 02:15 PM
Quote from: Alec300SD on 08 May 2022, 02:07 PMWelcome to the forum.

There is a treasure trove of MB issued manuals available on the webpage that loads after you click on the Techical tab at https://www.116.org

Direct link:   https://www.w116.org/tech/


Thanks, I'm just being lazy. Spoiled by the internet.  I will peruse them tonight.

In the end I just found a hose near the brake booster, managed to read steady at 17 after a couple of revs. Speaking of which, the needle would drop to zero and then go up into the green when the throttle was blipped.

Not sure if that number would improve if I found a better line to tap into?

(https://i.postimg.cc/hv9D4bDD/vacuum-gauge.jpg)

Also managed to pull a spark plug (very tightly screwed in) and it looked like this:

(https://i.postimg.cc/FFxwvBmf/spark.jpg)

Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 09 May 2022, 07:05 AM
I read through the technical pages. There is no diagram for the engine ancillaries.

When I was young I would refer to Haynes manuals. They were great for that sort of thing.

I'll try on Benz World or somewhere.
Title: Re: 280se - new to me, warm stalling!
Post by: rumb on 09 May 2022, 07:45 AM
17 in vacuum is great. 
https://www.onallcylinders.com/2016/03/31/vac-visual-quick-guide-vacuum-gauge-readings/


The spark plugs look a little bit rich and need replacing.

I would investigate the neutral safely switch first.


Literally zero information on the internet. I feel like I'm taking crazy pills.

That's why this forum exists. plus we're all a bit crazy also.

BenzWorld we just refer people to come here........


Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 10 May 2022, 03:45 AM
Magnifico! I should point out that I thanked you on Benzworld, just in case anybody reading this thinks I'm an ignorant so and so.

I've ordered spark plugs and a smoke machine for a vacuum leak test. I saw the diy solutions involving jars, valves and a combustible, eeesh. The machine is much cheaper than I imagined it would be.

Windscreen seal is leaking, as is a rear light cluster.

But I'm all in on this car. Basic spec, less to go wrong, needs refreshing, possibly a rust bucket... Let's go.  :P
Title: Re: 280se - new to me, warm stalling!
Post by: gurrier on 10 May 2022, 02:09 PM
SteveDuNord

A belated welcome and best of luck with your endeavours.

rumb is correct- we're all a bit crazy - but well intentioned none the less.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 11 May 2022, 03:06 PM
Many thanks!

I managed to connect my new smoke machine to a small pipe near the brake booster, which surprisingly worked a treat.

First smoke billowed out of a tiny pipe underneath the air intake(?) (in between the yellow highlights, underneath the lead)

(https://i.postimg.cc/9fT1BKyt/smoke-leak.jpg)

Plugged that, but smoke was still coming from around the area. So either it wasn't plugged properly, or something is leaking. Hard to see from above the car, any ideas? I hope it's an easily accessible hose!
Title: Re: 280se - new to me, warm stalling!
Post by: Jan S on 11 May 2022, 03:43 PM
Is your engine M110.985?

If yes, look at the drawing:
http://www.catcar.info/mercedes/?lang=en&l=Y2xhc3M9PTF8fGNvdW50cnk9PTF8fHN0PT03MHx8c3RzPT17IjEwIjoiQXNzb3J0bWVudCBjbGFzcyIsIjIwIjoiQ2FyLUV1cm9wZSIsIjIxIjoiTWFqLiBBc3N5IE0gLSBFbmdpbmUiLCI1MCI6IjExMC45ODUgICAgIiwiNjAiOiIwNyBDQVJCVVJFVE9SIiwiNzAiOiIwMDEgSU5KRUNUSU9OIFBVTVAgQU5EIENBUkJVUkVUT1IifXx8Y2F0YWxvZz09MDMyICAgfHxjYXRhbG9nMT09MDMyICAgfHx0eXBlPT0xMTB8fHR5cGUxPT0xMTB8fHN1Ym0xPT05ODV8fHN1Ym0xMT09OTg1fHxhZ2d0eXBlPT1NfHxhZ2d0eXBlMT09TXx8bW9kZWw9PTExMC45ODUgICAgfHxtb2RlbDE9PTExMC45ODUgICAgfHxkZXRhaWxncnBudW09PTA3fHxzdWJncnA9PTAwMXx8cGFnZTcwPT03

Maybe the leak comes from the rubber boot number 756, or the gasket 826?

On Catcar you can also find the engine's air intake manifold.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 11 May 2022, 04:57 PM
Quote from: Jan S on 11 May 2022, 03:43 PMIs your engine M110.985?

If yes, look at the drawing:
http://www.catcar.info/mercedes/?lang=en&l=Y2xhc3M9PTF8fGNvdW50cnk9PTF8fHN0PT03MHx8c3RzPT17IjEwIjoiQXNzb3J0bWVudCBjbGFzcyIsIjIwIjoiQ2FyLUV1cm9wZSIsIjIxIjoiTWFqLiBBc3N5IE0gLSBFbmdpbmUiLCI1MCI6IjExMC45ODUgICAgIiwiNjAiOiIwNyBDQVJCVVJFVE9SIiwiNzAiOiIwMDEgSU5KRUNUSU9OIFBVTVAgQU5EIENBUkJVUkVUT1IifXx8Y2F0YWxvZz09MDMyICAgfHxjYXRhbG9nMT09MDMyICAgfHx0eXBlPT0xMTB8fHR5cGUxPT0xMTB8fHN1Ym0xPT05ODV8fHN1Ym0xMT09OTg1fHxhZ2d0eXBlPT1NfHxhZ2d0eXBlMT09TXx8bW9kZWw9PTExMC45ODUgICAgfHxtb2RlbDE9PTExMC45ODUgICAgfHxkZXRhaWxncnBudW09PTA3fHxzdWJncnA9PTAwMXx8cGFnZTcwPT03

Maybe the leak comes from the rubber boot number 756, or the gasket 826?

On Catcar you can also find the engine's air intake manifold.


Yes that's my engine. That website is exactly what I've been looking for, fantastic.

I feel like the smoke was coming from below the boot and gasket you mentioned. I thought I saw a rubber hose down there but it was hard to see, even with a torch.

Tomorrow I'll get under the car and see what I can see.

In the meantime, I'm baffled by the little uncapped pipe that was smoking. I think it might be coming off 823, which is identified as the throttle body. Hopefully it's a breather of some sort.
Title: Re: 280se - new to me, warm stalling!
Post by: Jan S on 11 May 2022, 05:40 PM
Is this your air intake manifold?

Maybe hose 403 is leaking?

http://www.catcar.info/mercedes/?lang=en&l=Y2xhc3M9PTF8fGNvdW50cnk9PTF8fHN0PT03MHx8c3RzPT17IjEwIjoiQXNzb3J0bWVudCBjbGFzcyIsIjIwIjoiQ2FyLUV1cm9wZSIsIjIxIjoiTWFqLiBBc3N5IE0gLSBFbmdpbmUiLCI1MCI6IjExMC45ODUgICAgIiwiNjAiOiIxNCBJTlRBS0UgQU5EIEVYSEFVU1QgTUFOSUZPTERTIiwiNzAiOiIwMDEgSU5UQUtFIEFORCBFWEhBVVNUIE1BTklGT0xEUyJ9fHxjYXRhbG9nPT0wMzIgICB8fGNhdGFsb2cxPT0wMzIgICB8fHR5cGU9PTExMHx8dHlwZTE9PTExMHx8c3VibTE9PTk4NXx8c3VibTExPT05ODV8fGFnZ3R5cGU9PU18fGFnZ3R5cGUxPT1NfHxtb2RlbD09MTEwLjk4NSAgICB8fG1vZGVsMT09MTEwLjk4NSAgICB8fGRldGFpbGdycG51bT09MTR8fHN1YmdycD09MDAxfHxwYWdlNzA9PTI%3D

Or see page 4.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 12 May 2022, 04:20 AM
Hmm. Not sure. I need to take a look in the daylight.
I'm still concerned about this uncapped pipe near the throttle body. Have done some reading and it might be a vacuum line from the throttle housing to the distributor on pre 78 cars (mine is a '77).

If so, I'm missing a hose.

Hose no.3 on this image? (Not my engine)

(https://i.postimg.cc/tgnTSKqJ/img-2131-jpg.jpg)
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 12 May 2022, 05:42 AM

Update: discovered an existing throttle body to distributor hose, so whatever this pipe is, it's venting out into the engine bay.

(https://i.postimg.cc/DZfmnB13/throttlevacuum.jpg)
Title: Re: 280se - new to me, warm stalling!
Post by: rumb on 12 May 2022, 07:46 AM
"Update: discovered an existing throttle body to distributor hose"

where does that hose connect?  It makes a difference.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 12 May 2022, 11:47 AM
Quote from: rumb on 12 May 2022, 07:46 AM"Update: discovered an existing throttle body to distributor hose"

where does that hose connect?  It makes a difference.

It starts here:

(https://i.postimg.cc/rFgjFhdy/throttlebodyhose.jpg)

And goes to this round thingy on the dizzy, marked yellow.

(https://i.postimg.cc/yNDZKjRG/distributorhose.jpg)

Other side of said thingy:

(https://i.postimg.cc/DwZWQ6xz/distributorhose2.jpg)

And the above hose/wire goes underneath to here, which feels like a three way connector. Then disappears into the manifold somewhere.

(https://i.postimg.cc/gkrdN7b1/distrbutorhose3.jpg)

On the previous image (marked 'not my engine') the same hoses seem to go towards the ignition coil (if that's what it is?).
Title: Re: 280se - new to me, warm stalling!
Post by: rumb on 12 May 2022, 01:01 PM
Both fitting are below the throttle plate so that is good.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 12 May 2022, 01:13 PM
Quote from: rumb on 12 May 2022, 01:01 PMBoth fitting are below the throttle plate so that is good.

I would have no idea why, but am pleased to hear it.  ;D

The issue I face is that the uncapped pipe on the throttle housing is either meant to have a hose attached, meant to be capped, or meant to be as it is - unconnected and uncapped.

Until I know, I can't solve any vacuum leak issues. Problem is there's so many different configurations across model years. And it appears vacuum hoses go missing over the years while people tinker with their systems.
Title: Re: 280se - new to me, warm stalling!
Post by: ptashek on 12 May 2022, 05:58 PM
That thingy on your dizzy is the automatic ignition advance vacuum pod. Can't help with the other thingy.
Title: Re: 280se - new to me, warm stalling!
Post by: daantjie on 12 May 2022, 06:51 PM
Usually in my experience the vacuum advance line goes from the distributor to a switch on the firewall which controls idle up when you have the AC on.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 13 May 2022, 02:16 AM
Thanks, fellas. I read somewhere that maybe the EGR valve connects to the throttle housing. So if my car has an egr valve, maybe someone has blocked it off, and maybe they forgot to cap the pipe?

I've also read that a throttle housing pipe goes to the purge valve and then the charcoal canister. So that's maybe a possibility.

At least I'm learning about the engine bay.  ;)

Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 13 May 2022, 11:16 AM
Well I did the smoke check again today and identified the offending hose. Accessible only by my left hand, upside down.  >:(

(https://i.postimg.cc/JhZTTCQ7/Vacleakfix1.jpg)

Someone had jerry rigged it with electrical tape. The baby oil used for smoke production was dripping out, and caused it to slip apart.

(https://i.postimg.cc/s2dmG0Ck/vacleacfix2.jpg)

The plastic joint is a tad too large for the diameter of the hose, so someone decided to split the hose to make it fit, at both ends.  ::)

(https://i.postimg.cc/gJB68n6x/vacleakfix3.jpg)

Best I could do was to snip the hose and force the piece in, then cable tie it.

(https://i.postimg.cc/CMqCTpBb/vacleakfix4.jpg)

Enter a lot of this stuff, which won't be easy to apply with my upside down weak hand. Especially the flame on the heatshrink.  ;D

(https://i.postimg.cc/Tw8wnFdX/vacleakfix6.jpg)

Here's the other end of the hose, heavily split, which is an offshoot of a larger hose, so it's not like I can just replace it.

(https://i.postimg.cc/0ycXM1Cb/vacleakfix5.jpg)

Well, somehow I managed to apply three cable ties in total, a bit of gaffa tape, and some heatshrink. By golly it stopped the leak!

(https://i.postimg.cc/J0xZ6M0X/vacleakfix7.jpg)

There was still a bit of smoke exiting the throttle body around some linkage, but at this point I don't really care. Plus, that part is accessible at least.

Spark plugs going in later, air filter back on and I'll do another vacuum pressure test just out of interest...

Sorry for all the pics!!



Title: Re: 280se - new to me, warm stalling!
Post by: gurrier on 13 May 2022, 12:26 PM
For my part SteveDuNord no need to apoligise.  Its for infotainment like this that I,for one, frequent the Forum.

Bill
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 14 May 2022, 10:58 AM
Thanks, Bill. In turn, it's nice to have like minded people to share information with. I have my sister staying with me, she just nods at my humble achievements and says 'good...?'. 
;D

I managed to change the spark plugs today. Was cursing my luck when I saw the threaded part was missing. Didn't realise you could pull the cap off. Doh.

(https://i.postimg.cc/dVTrVq2K/spark1.jpg)

Anyone for Autumn Leaves? Yikes.

(https://i.postimg.cc/TwkpcSV9/spark3.jpg)

A quick blast with the hand held vacuum and just good old fashioned filth.  ;D

(https://i.postimg.cc/65BBQzC6/spark4.jpg)

Torqued to around 20nm. A tad less than the savage who fitted the last set, blimey.

All that done, air filter back on, time to test the vacuum pressure again after fixing that hose: nice and steady with a slight improvement. No smoke from the exhaust either. I'll take it...

(https://i.postimg.cc/MKpg4LyB/vacuum-Gauge.jpg)

Will it stop the warm stalling? Probably not. But maybe after the new Bosch distributer cap and rotor are fitted. Probably with some new Bosch plugs too. The ones that are on now are cheap.

While we're here let's check the brake fluid. Oh mercy!  :o

(https://i.postimg.cc/KYGTrnXm/brakefluid1.jpg)

Tester lit up like a christmas tree

(https://i.postimg.cc/zvCT8N4k/brakefluid2.jpg)

No bother, every fluid is being changed anyway. Tomorrow I'll test the warm start issue again. Just for fun.









Title: Re: 280se - new to me, warm stalling!
Post by: Nabstud on 14 May 2022, 09:20 PM
Great work!! That is also great vacuum for an old motor.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 15 May 2022, 07:24 AM
Quote from: Nabstud on 14 May 2022, 09:20 PMGreat work!! That is also great vacuum for an old motor.

Thanks!

Went for a drive today, was travelling at motorway speeds for over ten minutes before I realised the parking brake was still engaged.  :-\

Unfortunately the warm stalling when engaging gear, after turning engine off and back on, is still there. Reverse worse than D.

Ordered a Mann oil filter and am picking up some 15/40 millers mineral oil tomorrow. Still waiting on the dizzy cap and rotor.
Title: Re: 280se - new to me, warm stalling!
Post by: Big Tiny on 22 May 2022, 08:29 PM
None of these vacuum leaks would be enough to cause an engine stall situation.

However there could be a host of other things.

What is cold idle speed verse hot idle ?

Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 23 May 2022, 02:37 AM
No idea. There's no tachometer. I'm thinking of buying one of those digital rev counters.

I'm waiting on injectors/sleeves and ignition leads. Have a new rotor here, but can't find a new cap. Will be adjusting valve clearance and replacing transmission fluid.

Did an oil change and took this cold start video.

https://youtu.be/YNVCmNnNlI4


Title: Re: 280se - new to me, warm stalling!
Post by: Big Tiny on 23 May 2022, 06:18 PM
Idle speed is fine cold, possibly around 1100 rpm.

First thing to check is fuel pressure and fuel flow.

https://k-jet.biz/tests/
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 29 May 2022, 06:29 PM
Well I fitted 6 new injectors and seals. Now the car won't start.

Turns over, stuttered once, but other than that no dice.

I took off the pipes at the FD end to get them to fit at the injector ends. I've made sure to switch the ignition on and off a few times before trying to crank the engine.

Also, the air filter housing won't go back on, as if it's fouled by the pipes that I had removed and reattached.  :-\
Title: Re: 280se - new to me, warm stalling!
Post by: Big Tiny on 29 May 2022, 10:39 PM
Always good to take pictures before removing anything so as to go back in order.

Do tests above as linked. Injectors would have always been down on the list of problems. More likely other issues.

You need to do some basic diagnostics and don't simply throw parts at the engine to no avail.
Title: Re: 280se - new to me, warm stalling!
Post by: Big Tiny on 29 May 2022, 10:45 PM
Not sure if this helps, but shows my injector hard pipes.
Title: Re: 280se - new to me, warm stalling!
Post by: raueda1 on 06 June 2022, 09:31 AM
Quote from: Big Tiny on 29 May 2022, 10:45 PMNot sure if this helps, but shows my injector hard pipes.
Not related to the problem, but that's a BEAUTIFUL engine!
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 06 June 2022, 04:51 PM
Quote from: raueda1 on 06 June 2022, 09:31 AM
Quote from: Big Tiny on 29 May 2022, 10:45 PMNot sure if this helps, but shows my injector hard pipes.
Not related to the problem, but that's a BEAUTIFUL engine!

You could eat your dinner off it!

Meanwhile, I've checked the spark plugs to see if they were wet. Changed them with a new set that I'd accidentally bought in duplicate.

Bought a spark checker which didn't fit properly, so got my neighbour to hold it while I cranked the engine and electrocuted him.  ;D He must have held the metal sleeve of the HT lead. Oops... Incidentally, the bosch HT leads I bought don't fit my Bremi distributor. And the bosch Rotor I bought was the wrong sort (non rev limiter type). But I digress.

Managed to straighten out the FD hard lines, so I can now get the air box back on.

I noticed the new rubber injector bushes I bought (Febi branded) were different from the originals, so I'll try them with the old injectors tomorrow, and if that doesn't work I'll try the old bushes and old injectors. Just to rule it all out.

I'm trying to avoid a fuel pressure test as it's too complicated and I'm lazy.

Title: Re: 280se - new to me, warm stalling!
Post by: Type17 on 07 June 2022, 07:50 AM
Regarding the stalling, have you checked the CO/mixture? - on any K-Jet car I've had, a weak mixture causes hot stalling when selecting gears.
Obviously, with a vacuum leak, the mixture will be weakened by unmetered air, but if fixing the leaks hasn't helped much, it could be just a bad air/fuel setting.
It could also be a low system pressure - I had that issue with a Mk1 Golf GTI (also K-Jet) - needs a properly-plumbed pressure gauge inserted into the plumbing in the right place (or a Bosch specialist) to check it, but not usually an expensive fix (re-shimming a return valve in the Metering Head).

PS: I knew that car (to see) at shows in Dublin - looks similar to mine, and had a fairly similar registration number (see my sig below)
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 07 June 2022, 02:40 PM
Quote from: Type17 on 07 June 2022, 07:50 AMRegarding the stalling, have you checked the CO/mixture? - on any K-Jet car I've had, a weak mixture causes hot stalling when selecting gears.
Obviously, with a vacuum leak, the mixture will be weakened by unmetered air, but if fixing the leaks hasn't helped much, it could be just a bad air/fuel setting.
It could also be a low system pressure - I had that issue with a Mk1 Golf GTI (also K-Jet) - needs a properly-plumbed pressure gauge inserted into the plumbing in the right place (or a Bosch specialist) to check it, but not usually an expensive fix (re-shimming a return valve in the Metering Head).

PS: I knew that car (to see) at shows in Dublin - looks similar to mine, and had a fairly similar registration number (see my sig below)

Well fancy that! It's no show car at the moment, needs a few paintwork bits sorting out. But I'll be attending to those after I get it running right.

I'll definitely look into the possible fixes you mentioned. Thanks.

Meanwhile... I popped the old injectors back in and the car started pretty easily.

New ones are BOSCH 0 437 502 047 (brass)
Old ones were BOSCH 0 437 502 010 (grey colour)

Apparently the brass ones are the newer versions, but still compatible. 

I've just checked the injector holders (the rubber bush) and apparently I bought the wrong ones. I'd mistakenly identified my engine as the 185bhp unit, when it's the 177bhp version. Huh.

Tomorrow I'll refit new injectors with the old sleeves. OR buy some new sleeves that actually fit. Doh.



Title: Re: 280se - new to me, warm stalling!
Post by: Big Tiny on 07 June 2022, 08:27 PM

[/quote]Not related to the problem, but that's a BEAUTIFUL engine!
[/quote]

Thanks, this car actually sat for 14 years before I bought it. Mechanics gave up getting it running and now I have been over the whole system it runs flawlessly.

Unfortunately without actually do a proper diagnosis its hard to tell what's going on. I always start at the fuel tank and move forward. Fuel strainer, filter, pump, tank return line etc.

Need to know fuel flow, fuel pressure etc. You can buy cheap fuel pressure kits on Ebay which are just fine for a DIY'er.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 09 June 2022, 02:43 PM
Well, BigT, before replacing the injectors today, I decided to mess with the fuel distributor.

I read about refining the sensor plate, and wondered how exactly you determine the point of deflection. I couldn't 'feel' the resistance as I plunged the plate by fingertip. Not exactly.

So I peed about with the mixture screw, trying to get it just right.
Next thing you know, I'm screwing it twenty turns this way and that.

Started the engine, and ended up with this...


The plate was very stiff. So I guessed I'd massively overtightened it.
No amount of adjustment would fix it.
So I had a brainwave and cracked one of the fuel lines, which relieved the pressure.

Managed to get the sensor plate back to normal, turned the engine over but it stuttered and died.

The plate was stiff again.  :-\

I called it a day.

Thoughts?
Title: Re: 280se - new to me, warm stalling!
Post by: Type17 on 10 June 2022, 02:03 PM
I found this pic, from Terenure Classic Show in 2013


(https://i.imgur.com/auvg9Ap.jpg)
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 11 June 2022, 02:30 PM
Quote from: Type17 on 10 June 2022, 02:03 PMI found this pic, from Terenure Classic Show in 2013


(https://i.imgur.com/auvg9Ap.jpg)

That is so cool, thanks!

Incidentally, that hat is still resting on the parcel shelf.

I turned the engine over again today but it dies before I can adjust the mixture screw. Gah.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 19 June 2022, 05:32 PM
Delighted to say I finally got the engine running again today after my ill fated air/fuel adjustment attempt.

Am now trying to fine tune the mixture screw to achieve maximum vacuum. Not quite there yet, but maybe after a good run things will improve and I can go from there.

Then I can have another go at fitting the new injectors, this time using the old holders.

After all that I will by a shut off valve for my vacuum kit and do all the fuel pressure checks. Phew.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 22 June 2022, 09:07 AM
Well, the old injectors are back out, the new ones refitted but this time using the old injectors' (correct) rubber holders/sleeves.

Refuses to start.

I am at a loss.

So far:
New injectors + new sleeves. No start.
Old injectors + new sleeves. No start.
Old injectors + old sleeves. Start!
New injectors + old sleeves. No start.

The new Bosch injectors are supposed to be the updated version of the originals.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 29 June 2022, 10:16 AM
The 'correct' injector holders arrived today.
They are identical to the other ones I bought, that are supposedly incompatible with pre '78 280se's.  >:(

Waste of money but I'll try installing them anyway.

Here's images of the old style holders (right) vs the new style, and then the two new style ones together (identical).

(https://i.postimg.cc/Rh8k4GFy/injectors1.jpg)

(https://i.postimg.cc/TYP2GY2v/injectors2.jpg)

Very frustrating.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 30 June 2022, 04:12 PM
Well, with the new injectors and new holders fitted, I couldn't start the car. Having cracked every fuel line, at the distributor and injector end, I found fuel was indeed flowing.

Next up was to check the pressure/flow from the fuel return line. I couldn't find any specific guide for the 280se engine so here we go:

First up identify the fuel return line, here it is - disconnected at the union with the hard line going back to the tank:

(https://i.postimg.cc/3JLsQvrg/fuel1.jpg)

Stick that into a suitable receptacle:
(https://i.postimg.cc/K8DJyXDC/fuel2.jpg)

Next we have to jump the fuel pump relay, which is found in the fuse box:

(https://i.postimg.cc/9FV9HDgF/fuel3.jpg)

Find a piece of wire, I used guitar hook up wire, and jump the following two holes in the female end of the relay, for illustration purposes I've held the wire up to the two corresponding prongs:
(https://i.postimg.cc/tJ8m7hsf/fuel4.jpg)

Turn the ignition on so that the red light appears (position 2?) and jump the relevant points holding the wire in place, hold it there for 30 seconds:
(https://i.postimg.cc/Jzrd040R/fuel5.jpg)

You should have a minimum of a litre of fuel in the can. I did not. I had about 300 mil.

(https://i.postimg.cc/gJVv38tQ/fuel6.jpg)

Anyone know how you test for voltage at the fuel pump??




Title: Re: 280se - new to me, warm stalling!
Post by: Jan S on 30 June 2022, 05:30 PM
You can measure directly at the fuel pump, at the rear, under the car.

Did you remove the tank cap when measuring return flow?

I would also measure the flow at supply line to FD (to see if the filter, pipe, etc is clogged).

Have you measured the system pressure? Should be in the range of 5-6 bar I believe ... please check exact spec.

A few scenarios:

1. fuel pump is ok but return flow is restricted due to a main pressure regulator that is not opening correctly (system pressure would be higher than 6 bar, I guess. The higher the pressure, the lower the flow)

2. Main pressure regulator is ok but the fuel pump is not delivering the required flow (system pressure would be lower than 5 bar, I guess). Could also indicate a clogged fuel filter or pipe

I believe you are facing one of the two ...

Supply flow, return flow, system pressure and control pressure cold/warm are the first four things I would check.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 30 June 2022, 05:40 PM
Quote from: Jan S on 30 June 2022, 05:30 PMYou can measure directly at the fuel pump, at the rear, under the car.

Did you remove the tank cap when measuring return flow?

I would also measure the flow at supply line to FD (to see if the filter, pipe, etc is clogged).

Have you measured the system pressure? Should be in the range of 5-6 bar I believe ... please check exact spec.

A few scenarios:

1. fuel pump is ok but return flow is restricted due to a main pressure regulator that is not opening correctly (system pressure would be higher than 6 bar, I guess. The higher the pressure, the lower the flow)

2. Main pressure regulator is ok but the fuel pump is not delivering the required flow (system pressure would be lower than 5 bar, I guess). Could also indicate a clogged fuel filter or pipe

I believe you are facing one of the two ...

Supply flow, return flow, system pressure and control pressure cold/warm are the first four things I would check.

Thanks, Jan.

I'll have a poke around the fuel pump and see what wires I can connect my voltmeter to. Does the pump have to be running to get a proper reading, and is it 12v?

I did not remove the tank cap but can give that a try tomorrow.

I tested the return pipe flow as per the Kjet pressure test guide I found online. Are you saying also to check the fuel IN line? Should the flow also be minimum of 1 litre over 30 secs?

I have not measured the system pressure. I need to buy a proper kjet testing kit.

I don't know what the main pressure regulator is.

Title: Re: 280se - new to me, warm stalling!
Post by: Jan S on 30 June 2022, 06:20 PM
The wires + and - at the fuel pump are easy to find. You have to remove the two rubber caps/covers to connect your voltmeter.

And yes, the fuel pump must be running for a few seconds. I believe you should read approx. 12,5-13,5 V.

The fuel supply line to FD should deliver more, 2-3 liter if I remember correctly from my own test, because pressure is lower, i.e. no resistance from FD incl. pressure regulator (Pump curve tells us low pressure=high flow and high pressure=low flow). If the flow from supply line is low the pump is totally shot, or the line is restricted ... clogged filter, clogged pipe/hoses, clogged accumulator +++

The pressure regulator sits in the FD at the side where the return line is. I wouldn't touch it, without knowing what to do. Plenty of people here at the forum that can help you, if you need to "open it", check and adjust it.

AND PLEASE BE VERY CAREFUL WHEN WORKING WITH FUEL, "IGNITION ON", VOLTMETER, etc. ... a fire extinguisher within reach is recommended.

 
Title: Re: 280se - new to me, warm stalling!
Post by: revilla on 01 July 2022, 12:59 AM
Hi,
It seems like your mixture is off. I'd leave the pump and injectors aside for now. You have fuel going and your injectors even if not perfect would be enough to at least start the engine running rough. Weak pump and bad injectors/adaptors set would make your engine start even if rough. I would concentrate in the 3mm allen mixture screw that you played with.
Follow the thread below to find a baseline where at least the engine starts. Then focus on fine tuning. You can add a few drops of fuel directly into the FD plate while someone else cranks the engine. You don't need to jump the relay, there's a much easier technic described in the post:
Good luck.

https://forum.w116.org/mechanicals/1979-280-se-not-running-on-fuel/msg153464/#msg153464





 
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 01 July 2022, 03:06 AM
Quote from: revilla on 01 July 2022, 12:59 AMHi,
It seems like your mixture is off. I'd leave the pump and injectors aside for now. You have fuel going and your injectors even if not perfect would be enough to at least start the engine running rough. Weak pump and bad injectors/adaptors set would make your engine start even if rough. I would concentrate in the 3mm allen mixture screw that you played with.
Follow the thread below to find a baseline where at least the engine starts. Then focus on fine tuning. You can add a few drops of fuel directly into the FD plate while someone else cranks the engine. You don't need to jump the relay, there's a much easier technic described in the post:
Good luck.

https://forum.w116.org/mechanicals/1979-280-se-not-running-on-fuel/msg153464/#msg153464





 

Excellent, thanks.

I wonder if the new style injectors and holders require a slightly different mixture?

The old ones were working fine just the other day and the mixture was dialled in for them.

I will try adjusting the mixture screw for slight enrichment today after charging the battery.

If I get it running, I'll test the fuel delivery again.
Title: Re: 280se - new to me, warm stalling!
Post by: revilla on 01 July 2022, 06:40 AM
Perhaps your low fuel flow is related to the battery voltage being low (?)...
When removing the injectors, perhaps you removed the distributor cap and/or cables to gain access to injectors 1/2 ? If yes, were them reinstalled in the correct order?
I'm just guessing. Dropping a bit of fuel directly into de FD plate while cranking will give you an indication.
Definitely do the plate slight depression test described in the post to confirm gas in coming in the right proportion through the injectors and you have spark. This is key for combustion. I would avoid touching other components until you set the mixture first, otherwise you might loose traceability of the changes and the engine will never start. I'm confident you will get there.
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 01 July 2022, 08:55 AM
Quote from: revilla on 01 July 2022, 06:40 AMPerhaps your low fuel flow is related to the battery voltage being low (?)...
When removing the injectors, perhaps you removed the distributor cap and/or cables to gain access to injectors 1/2 ? If yes, were them reinstalled in the correct order?
I'm just guessing. Dropping a bit of fuel directly into de FD plate while cranking will give you an indication.
Definitely do the plate slight depression test described in the post to confirm gas in coming in the right proportion through the injectors and you have spark. This is key for combustion. I would avoid touching other components until you set the mixture first, otherwise you might loose traceability of the changes and the engine will never start. I'm confident you will get there.

Eureka!

A quarter turn of the mixture screw and it started up first time.

Not only that, after a long run I tried to recreate the initial problem encountered before fitting injectors and spark plugs. Fixed!!

There is still a drop in revs when you take it out of park, but no stalling. Thank. God.

Next up I need to fit the new shocks I bought and change the transmission fluid and filter. Then I'll get back to the fuel tuning.

Many thanks.



Title: Re: 280se - new to me, warm stalling!
Post by: gurrier on 01 July 2022, 09:17 AM
This is like a TV Serial - finishing on a happy ending.  I preview of next season now provided.
Thanks for the infotainment SteveDuNord.!!
Title: Re: 280se - new to me, warm stalling!
Post by: revilla on 01 July 2022, 11:42 AM
Wonderful!!!
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 01 July 2022, 12:27 PM
Quote from: gurrier on 01 July 2022, 09:17 AMThis is like a TV Serial - finishing on a happy ending.  I preview of next season now provided.
Thanks for the infotainment SteveDuNord.!!

Haha. Don't worry I'll be breaking something else soon.  :D

Just washed it for the first time in weeks and ignoring the various spots of rust, I'm reminded of why I bought it in the first place.

A good day.
Title: Re: 280se - new to me, warm stalling!
Post by: Jan S on 01 July 2022, 12:51 PM
Wonderful indeed!

When you are ready for the next step the low return flow needs to be tackled. And system pressure and control pressure cold/warm need to be measured. Very important for a well functioning k-jet system.

We look forward to "next season"  :)
Title: Re: 280se - new to me, warm stalling!
Post by: revilla on 01 July 2022, 01:28 PM
And with that wash, the frustrations that invade us all sometimes wash away too, at least temporarily... :)
A side effect of that joy is ignoring the "little" defects (eg rust spots, etc) that they might have. To wrap up the successful episode, a nice ride of a few kilometers is highly recommended by the doctors... :)
Title: Re: 280se - new to me, warm stalling!
Post by: SteveDuNord on 02 July 2022, 02:57 PM
Quote from: revilla on 01 July 2022, 01:28 PMAnd with that wash, the frustrations that invade us all sometimes wash away too, at least temporarily... :)
A side effect of that joy is ignoring the "little" defects (eg rust spots, etc) that they might have. To wrap up the successful episode, a nice ride of a few kilometers is highly recommended by the doctors... :)

Ha, indeed. Took it out for a long drive today. Went to a little Bay I'd been hoping to take my new car to, prior to disabling it.  ;D

(https://i.postimg.cc/jjpx6cmH/mercBay.jpg)

(not my dog)

(https://i.postimg.cc/G2PCFCkR/baydog.jpg)

Car performed faultlessly. Treated it to the highest octane fuel available locally, 97 RON.
Only issue was the sunroof failing to close when the storm clouds were looming, almost chopped off a finger lifting the offending flap.

Once the rain started, and boy did it start, I noticed the fast setting on the wipers doesn't work - could barely see!

Otherwise, delighted. Love the little sewing machine engine. And it's much more nimble than I expected.  8)