Forum

Garage => Interiors & Exteriors => Topic started by: raueda1 on 05 May 2018, 09:09 AM

Title: Left dash vent always blows hot
Post by: raueda1 on 05 May 2018, 09:09 AM
Car has the manual euro-style AC with the 4 levers and 2 knobs.  Searched  but couldn't exactly find my problem, which is:
Left dashboard vent only blows hot, regardless of lever settings.  Otherwise the AC seems to run fine, blows cold and other dash vents all blow cold.  Where to start?  The HVAC on these cars is rather scary.  Thanks!
Title: Re: Left dash vent always blows hot
Post by: Squiggle Dog on 05 May 2018, 12:38 PM
It sounds like it could be a vacuum issue. The heater valve is designed to be opened by default and allow warm coolant into the heater box unless vacuum forces the valve closed. The driver and the passenger side controls each have a vertical slider control (outermost) to open the heater valve. There is a vacuum valve at the base of the heater slider control on each side. There is a vacuum line between those two valves, and then a vacuum line that goes from the left vacuum valve to the heater valve at the firewall.

It seems to me that your problem is most likely a bad vacuum pod diaphragm at the heater valve on the firewall. You could remove the vacuum line at it and attach a vacuum pump to it to see if the little lever from the vacuum pod to the valve moves when vacuum is applied. If it doesn't, the diaphragm is bad. If it does move, then you likely have a disconnected, broken, or leaking vacuum line or rubber connector somewhere in the system.

As I recall, there is a vacuum feed line from the plastic storage tank in the left front fender, that goes to the right side vacuum valve. Then a line goes from the right valve to the left valve. Then a line goes from the left valve to the heater valve on the firewall. So, it's not terribly complicated.

Or, one of the vacuum valves at base of the slider controls may be bad.
Title: Re: Left dash vent always blows hot
Post by: raueda1 on 05 May 2018, 02:42 PM
Wow, thanks for that but. . . . .   OMG.  Sounds like a good start in tracking it down.  The fun just never ends!   ::)
Title: Re: Left dash vent always blows hot
Post by: Squiggle Dog on 05 May 2018, 06:23 PM
You can start with the firewall valve since it's easy. Then I suppose the next step would be to remove the panels under the dashboard and see if you can poke around in there without having to remove the center console. Everything should be accessible with the center console out, but it's an annoyance to remove. I recently destroyed mine because I didn't realize there were a couple screws at the rear.

I spent about 10 years in Utah, in Heber Valley just north of Salt Lake City. My family is back there but are now living more in Spanish Fork and Price area. I'd like to move back to Utah eventually. My grandmother, who passed away, had a house in Price and my mom offered to let me stay there until she sells it, but the house is really dilapidated and I'd hate to devastate my roommate by moving away and not being around to fix things.
Title: Re: Left dash vent always blows hot
Post by: raueda1 on 13 May 2018, 10:05 AM
You can start with the firewall valve since it's easy. Then I suppose the next step would be to remove the panels under the dashboard and see if you can poke around in there without having to remove the center console. Everything should be accessible with the center console out, but it's an annoyance to remove. I recently destroyed mine because I didn't realize there were a couple screws at the rear.

I spent about 10 years in Utah, in Heber Valley just north of Salt Lake City. My family is back there but are now living more in Spanish Fork and Price area. I'd like to move back to Utah eventually. My grandmother, who passed away, had a house in Price and my mom offered to let me stay there until she sells it, but the house is really dilapidated and I'd hate to devastate my roommate by moving away and not being around to fix things.
Many thanks for the tips.  I've been trying to decipher the manual (in German) and your comments greatly helped in interpreting it.  It mentions the open valve fault and default heating mode you mention, I just couldn't quite believe what I was reading.  And my German is actually pretty good.  The whole ventilation system really does seem perversely overcomplicated.  Yet this is the life we have chosen - or felt compelled to follow . . . .   :P
Title: Re: Left dash vent always blows hot
Post by: Squiggle Dog on 13 May 2018, 10:45 AM
And you know what's hilarious? The way the vacuum valve on each side works, when the sliders are at the lowest position, the valve is switched off. When you raise the slider lever slightly and feel the click, that causes the firewall heater valve to open completely, so the only thing that happens when you keep sliding up the lever further is the vent flaps open more. There is extremely small movement in the vacuum valves--maybe 2mm between on and off. The heater valve on the firewall either opens full blast or not at all--the mid-range cabin heating is controlled by how far the flaps are open.

Title: Re: Left dash vent always blows hot
Post by: raueda1 on 13 May 2018, 05:22 PM
It is hilarious, seems like a completely bassackwards design.  And in the meantime I may have figured it out with your help and a lot of technical German review.  I can't run the engine at the moment cause suspension system is all taken apart.  However, I do have a small vacuum pump that pulls about 20"Hg, about the same as the manifold vacuum you'd expect .  Here's what I learned.
Bottom line:  looks like the diaphragm part is toast.  Would you conclude the same?  I hope so, cause that's such and easy fix!  Other theories welcome of course.  Thanks and cheers,





Title: Re: Left dash vent always blows hot
Post by: Squiggle Dog on 13 May 2018, 08:32 PM
That sounds about right. The heater valve pod seems to be the likely culprit. I was thinking that the vacuum switch at the slider could be a possibility as well, but I think the heater valve pod sounds more likely and it's a good start. The vacuum system may not exert as much suction as your vacuum pump. Also, I wonder if your heater valve is difficult to close due to age? It may require too much force for the vacuum system to shut it fully. You could test this by disconnecting the pod at the valve lever and see if you can easily move the lever by hand. If not, there's your problem. I can move the one in my car with no resistance at all. Yours should be the same.
Title: Re: Left dash vent always blows hot
Post by: raueda1 on 14 May 2018, 06:52 PM
That sounds about right. The heater valve pod seems to be the likely culprit. I was thinking that the vacuum switch at the slider could be a possibility as well, but I think the heater valve pod sounds more likely and it's a good start. The vacuum system may not exert as much suction as your vacuum pump. Also, I wonder if your heater valve is difficult to close due to age? It may require too much force for the vacuum system to shut it fully. You could test this by disconnecting the pod at the valve lever and see if you can easily move the lever by hand. If not, there's your problem. I can move the one in my car with no resistance at all. Yours should be the same.
Confirmed.  Diaphragm has a tear about 3mm long.  I'm surprised that the vacuum pump could actually activate it.  The coolant valve was also pretty bad, I could blow through it when closed, not a good seal.  That might be OK cause a tiny trickle of coolant wouldn't have much effect, but still...     New part is on the way. 
Title: Re: Left dash vent always blows hot
Post by: raueda1 on 21 May 2018, 07:51 PM
Now the end game.  On one level it seems a bit silly to post every little thing, but on another it might be useful to somebody else with the same issue (and I'm betting there will be somebody).  So, here's the conclusion.

>  This job was pretty straightforward.  I never take that for granted!

>  All the vacuum lines checked out, no leaks.  Rubber connectors are soft and supple (obviously changed at some point before they were all NLA, I'm amazed).  Heat levers worked as they should.

>  The original part for the 6.9 (and 450 in general) is apparently NLA.  MB has a substitute but it's not 100% identical and won't fit flush against the firewall.  This is easily fixed by using a couple 1/4" spacers between the valve and firewall.

>  Since the grill under with wipers has to come off, it's a great chance to check all the dirt and crap that gets underneath and clean out the drains.

>  At the outset I didn't have a vacuum pump.  Having one would have saved me a lot of time.  Doesn't have to be big, a small one is still useful and not very expensive ($99 from Harbor Freight).

I must confess, all the vacuum stuff had me kind of intimidated.  I'm used to working with electricity!  But the logic is pretty simple, as SquiggleDog points out.  Now that I can run the engine again it's on to the next project - putting suspension back together.  More on that in a few days.  thanks to all who helped me through this.  Your expertise will be tested when I get to my strange WUR problem.  ;D