News:

Please add your location to your profile. It will help others to help you!

Main Menu

Euro Bumper Dilemma

Started by 500eguy, 13 January 2008, 01:28 AM

WGB

Here is a photo of my 450 with the rear bumper removed.

The mounting holes are difficult to see because they have masking tape behind them but the red arrows show their approximate position.



I will check if necessary where the "Bumperettes" bolt at the centre rear but I assume it is to the top of the main bumper.

On the inside surface at each point there is internal U-section reinforcing

Bill


500eguy

you guys are awesome! ok i understand what i have to do. I will let you know today what my progress is. this is actually a lot harder than i thought, i may get a body man to install everything for me. I will show them the pictures you showed me and tell them what to do. Thanks guys! :)

WGB

I couldn't remember how the top "bumperette" was mounted at the rear end so went back to the shed after work tonight with camera and found another pair of smaller holes on the rear panel at each side.

The large and small bumpers are mounted separately and the first photo shows the two bolts as mounted on my 6.9.



The next photo shows the three rear holes - two small ones that take the two "Socket ended Self-tappers" that hold the small bumper at the rear and the large hole is the rear mount for the large lower bumper. There are also two "dimples" present which are part of a number (Five -I think) that are present across the rear ?Position for mounting holes for another market or invisible decoration.



I would imagine that the bumperettes could easily be the same for USA or Euro with only the mounts for the larger lower bumper component being different

Bill

500eguy

Just got the car out of the shop today, used everyones photos as examples. It looks Great, i am very happy! Pics will come tomorrow:)

WGB

Looking forward to the pictures.

Did they have any problems?

Bill

CraigS

I always thought it was a very sloppy installation for those rear bumperettes, allowing the mounting bolts to show. They should have been mounted through the boot.
[url="http://s109.photobucket.com/albums/n77/Aegeanfoods/My%20Cars/"]http://s109.photobucket.com/albums/n77/Aegeanfoods/My%20Cars/[/url]

OzBenzHead

Quote from: CraigS on 22 January 2008, 03:27 AM
I always thought it was a very sloppy installation for those rear bumperettes, allowing the mounting bolts to show. They should have been mounted through the boot.

Agreed.

I have a spare set that I intend to instal next time I have the bumpers off.  As they will go onto Boris (midnight blue) I shall paint them matte black to make them less obvious.
[img width=340 height=138][url="http://i12.photobucket.com/albums/a215/OzBenzHead/10%20M-B%20Miscellany/OBH_LOGO-2a-1.png"]http://i12.photobucket.com/albums/a215/OzBenzHead/10%20M-B%20Miscellany/OBH_LOGO-2a-1.png[/url][/img]

500eguy

as far as i know everything went ok, i just had to print pictures to show how they should look on the car, the bumpers seem spot on, the car is so dirty i wanted to take pictures while clean! :)

CraigS


[/quote]
Agreed.
I have a spare set that I intend to instal next time I have the bumpers off.  As they will go onto Boris (midnight blue) I shall paint them matte black to make them less obvious.
[/quote]

Why not paint them Midnight Blue ?
[url="http://s109.photobucket.com/albums/n77/Aegeanfoods/My%20Cars/"]http://s109.photobucket.com/albums/n77/Aegeanfoods/My%20Cars/[/url]

OzBenzHead

Quote from: CraigS on 22 January 2008, 05:09 AMWhy not paint them Midnight Blue ?

Don't want them shiny.  Even when I apply m/blue with a manky brush (in out-of-the way stone-chip zones) it come up really glossy.
[img width=340 height=138][url="http://i12.photobucket.com/albums/a215/OzBenzHead/10%20M-B%20Miscellany/OBH_LOGO-2a-1.png"]http://i12.photobucket.com/albums/a215/OzBenzHead/10%20M-B%20Miscellany/OBH_LOGO-2a-1.png[/url][/img]

SELfor50

Been meaning to ask Gordon, did those bumpers make it to you??  HAve you fitted them yet??

OzBenzHead

Quote from: SELfor50 on 22 January 2008, 06:43 AM
Been meaning to ask Gordon, did those bumpers make it to you??  HAve you fitted them yet??

Not yet - but soon.

They've been sitting in a safe corner at MB Spares, awaiting delivery with a gathering swag of other bits'n'pieces I've been ordering.  Figured I'd make it one big load and save some transport costs.

I'll have need of them soon: W116 projects (tidying up the wheelie-bin wrinkles in Boris and rebuilding Rolf) are close to commencement.  It's been a bugger trying to line up panelbeaters in Lismore since that October hailstorm.  Some people have been told their hail damaged cars won't see the panel shops before 2009!  Lismore has 27 panel shops, and they are all flat out for at least the next year.  (Something like 8,000 cars were damaged in 20 minutes!)  I've lined up a couple (the only two with the right attitude) to start work in April.  Meanwhile, I have some prep to do.
[img width=340 height=138][url="http://i12.photobucket.com/albums/a215/OzBenzHead/10%20M-B%20Miscellany/OBH_LOGO-2a-1.png"]http://i12.photobucket.com/albums/a215/OzBenzHead/10%20M-B%20Miscellany/OBH_LOGO-2a-1.png[/url][/img]

Nutz

Be thankful yours didn't look like mine when I removed the euro's.



500eguy

i am thankful now! that does not look good!